Results 1 to 3 of 3
  1. #1


    Member Since
    Sep 22, 2007
    Posts
    3
    Unhappy Att Dsl Smtp Mac
    Hello,

    I just switch from Comcast cable modem to ATT DSL and now my .mac smtp will not connect anymore. Is there a setting that needs to be done?

    Thank you
    Jose

  2. #2


    Member Since
    Mar 30, 2004
    Location
    USA
    Posts
    4,744
    Specs:
    12" Apple PowerBook G4 (1.5GHz)
    Change your SMTP port to 587. ATT blocks the usual port (25.)
    http://docs.info.apple.com/article.html?artnum=305867

  3. #3


    Member Since
    Sep 22, 2007
    Posts
    3
    Quote Originally Posted by technologist View Post
    Change your SMTP port to 587. ATT blocks the usual port (25.)
    http://docs.info.apple.com/article.html?artnum=305867
    Thank you I will try that..

    Jose

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Extreme and connection with ATT.net DSL modem
    By nozfuz in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 09-19-2014, 09:47 PM
  2. SMTP Server "smtp.gmail.com" rejected the password
    By Connington in forum Apple Desktops
    Replies: 3
    Last Post: 09-09-2014, 03:31 PM
  3. Setting up wireless w/ an ATT Motorola DSL wireless modem
    By ElizaDay66 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-02-2009, 07:20 PM
  4. Problem with using att dsl and .mac
    By HeavyT in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-31-2007, 12:12 AM
  5. Can't send email using .mac SMTP
    By tenover in forum OS X - Apps and Games
    Replies: 1
    Last Post: 05-03-2007, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •