Results 1 to 2 of 2
  1. #1

    Mr Blue Sky's Avatar
    Member Since
    May 24, 2007
    Location
    Behind you
    Posts
    38
    Specs:
    intel iMac 20" monitor, OS X 10.4
    Question Stop network shortcuts from showing up on desktop?
    I'm trying to stop my network places showing up on my desktop as I like a desktop with few items in mac OS. Is this possible?
    "I don't have ADD, it's just that OOH LOOK, A BUNNY!!!!!!!"

    Teh L33t 15 4 teh g33k5 4nd 3v3ry1 3153 15 5cr3w3d

  2. #2

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Finder > Preferences > uncheck connected servers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to stop other computers showing as sharing
    By danny842003 in forum OS X - Operating System
    Replies: 3
    Last Post: 06-15-2014, 10:45 PM
  2. Hard Drive stop showing up
    By KDrum in forum OS X - Operating System
    Replies: 2
    Last Post: 02-18-2013, 06:25 PM
  3. Replies: 4
    Last Post: 03-31-2010, 10:55 PM
  4. Stop certain files from showing
    By hal515 in forum OS X - Operating System
    Replies: 1
    Last Post: 12-13-2007, 10:04 PM
  5. Expose and keyboard shortcuts stop working
    By techmonkey in forum OS X - Operating System
    Replies: 0
    Last Post: 07-15-2007, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •