New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

no airport hardware found.


Post Reply New Thread Subscribe

 
Thread Tools
EYPUFF

 
EYPUFF's Avatar
 
Member Since: Oct 06, 2003
Location: Fullerton/Pomona
Posts: 220
EYPUFF is an unknown at this point
Mac Specs: Aluminum PowerBook G4. 15.2" SUPAH-drive

EYPUFF is offline
restarted the computer one day, and i noticed the airport icon disappeared.
clicked the network tab in system preferences, and noticed airport wasn't on.
tried to connect via airport, and the computer states "No airport hardware found." sucks when i take it out because i can't use the wireless. it works though if i use ethernet.

any help will be appreciated.

ps. i already tried resetting pram and going into open firmware and resetting all. i've also tried taking out the card and putting it back in.

thanks.

EY

PowerBook G4. iLove it.
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,308
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
My Guess, the AP card died.


QUOTE Thanks
bigbamzi

 
Member Since: Jun 18, 2009
Posts: 1
bigbamzi is on a distinguished road

bigbamzi is offline
Hi.

I have the same problem and it started today. I have a new AP card, but the problem does not disappear after I changed the old one with the new.

the computer also started to act strangely - the screen is on, but the computer is like sleeping or it switches off and I cannot switch it back on.
Any ideas?
QUOTE Thanks

Post Reply New Thread Subscribe


« ethernet works but airport can't | WEP wireless internet connection problem with Powerbook G4 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Hardware Firewall for AirPort Extreme amardilo Internet, Networking, and Wireless 3 09-03-2007 03:32 PM
Lost Airport connection musolen Apple Notebooks 4 09-04-2006 06:20 PM
PLEASE PLEASE HELP - I'm going to throw my airport extreme in the street zvandyke Internet, Networking, and Wireless 5 08-03-2006 07:28 PM
I need some airport help please wkw Internet, Networking, and Wireless 4 03-21-2005 07:39 AM
Need help with Airport Express & College Network SilverBeetle Internet, Networking, and Wireless 0 07-21-2004 09:09 PM

All times are GMT -4. The time now is 09:46 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?