Results 1 to 7 of 7
  1. #1


    Member Since
    Jan 23, 2007
    Posts
    26
    Airport express being flaky
    My airport express has been acting VERY strangely lately. One moment everything's working, next moment I click a link and nothing, no sweet sweet internet going to my MBP. Just now it happened, and I tried using airtunes, again nothing. It said the airtunes speakers could not be found.

    To fix it, I have to unplug the airport, plug it back in, let it reset then hook the modem back up to it. I've been having to do this five or six times a week lately, and it's a real pain. It always works just fine after I do that, but only for an unpredictably short time. Any guesses as to what's going wrong here?

  2. #2


    Member Since
    Apr 28, 2006
    Posts
    2,542
    Specs:
    iMac Core Duo 20", iBook G4, iPhone 8GB :)
    Hey you have an airport express. Apart from those disconnections, how is the range like? Can I get like a 5 metre distance between the PC and the Express?

  3. #3


    Member Since
    Jan 23, 2007
    Posts
    26
    5m no problem, probably more like 15m (48 ft?)

  4. #4


    Member Since
    Apr 28, 2006
    Posts
    2,542
    Specs:
    iMac Core Duo 20", iBook G4, iPhone 8GB :)
    I saw this on one web store:
    This product is an Online Clearance Item and has been discontinued from our assortment. Please note that there are limited quantities of this item and it may not be available in all regions. This item is only available while stock lasts in our online store.

    Should I buy this now or is there any sign of an update coming soon? Maybe anodized aluminum and wireless 'n' goodness...

  5. #5


    Member Since
    Jan 23, 2007
    Posts
    26
    No idea, I don't keep up with mac product releases.

  6. #6

    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,568
    Specs:
    Mac's
    Quote Originally Posted by Loags View Post
    My airport express has been acting VERY strangely lately. One moment everything's working, next moment I click a link and nothing, no sweet sweet internet going to my MBP. Just now it happened, and I tried using airtunes, again nothing. It said the airtunes speakers could not be found.

    To fix it, I have to unplug the airport, plug it back in, let it reset then hook the modem back up to it. I've been having to do this five or six times a week lately, and it's a real pain. It always works just fine after I do that, but only for an unpredictably short time. Any guesses as to what's going wrong here?
    Any chance you are using Little Snitch???

  7. #7


    Member Since
    Jan 23, 2007
    Posts
    26
    Umm....no. Never heard of that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. audio drops out in itunes/ PPC, X10.4.11, original Airport and Airport Express
    By amaxx1 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-21-2010, 05:30 AM
  2. Airport Express stops me accessing Airport Extreme connected hard-drive and other Mac
    By fresh-T in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 01-29-2010, 05:54 PM
  3. Will Time Capsule/AirPort Extreme/AirPort Express work with any ethernet modem?
    By StevenH in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 03-14-2008, 05:00 PM
  4. Comcast Internet, wireless network with Airport Extreme and Airport Express(es)
    By mtimberg in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 05-24-2007, 12:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •