New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

OS 10.4 - Problems with Airport connection


Post Reply New Thread Subscribe

 
Thread Tools
Patrick1964

 
Member Since: Sep 13, 2007
Posts: 1
Patrick1964 is on a distinguished road
Mac Specs: Macbook 13" 2GHz and a 20" Imac

Patrick1964 is offline
Sorry if this one has been posted before, I searched but couldn't find an answer. My Macbook worked fine straight out of the box with a Netgear wireless modem / router we have had for a year or more. Recently I've had trouble connecting - when I turn the Mac on it can't see the router, and takes me through network diagnostics which eventually asks me for a password which I have never had to use before, and don't know ! Last time this happened I put the computer down for a couple of days as I was busy and when I turned it on again it worked fine, but it has stopped connecting again today and it's bugging me. There is no problem with the router or signal (I'm typing this on my iMac which is much further away and has full signal). Can anyone help please ?

Many thanks
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by Patrick1964 View Post
Sorry if this one has been posted before, I searched but couldn't find an answer. My Macbook worked fine straight out of the box with a Netgear wireless modem / router we have had for a year or more. Recently I've had trouble connecting - when I turn the Mac on it can't see the router, and takes me through network diagnostics which eventually asks me for a password which I have never had to use before, and don't know ! Last time this happened I put the computer down for a couple of days as I was busy and when I turned it on again it worked fine, but it has stopped connecting again today and it's bugging me. There is no problem with the router or signal (I'm typing this on my iMac which is much further away and has full signal). Can anyone help please ?

Many thanks
My guess is that someone just installed a wireless router in your neighborhood and that it is possibly conflicting with yours. Read through the wireless networking FAQ which is linked to in my signature. Specifically, concentrate on the section about using AirPort Rader to determine the channels of other routers in your area and adjusting yours to a different channel.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Airport Extreme Selective Connections? | Error36 and large contiguous files »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
AirPort Express and Bt1800HG problems - please help ! fletch_a_sketch Internet, Networking, and Wireless 1 12-01-2008 12:10 PM
Airport connection woes... do I need to reinstall? klaid Apple Notebooks 6 03-19-2007 05:00 PM
airport problems snunicycler Internet, Networking, and Wireless 0 03-12-2007 03:30 PM
Can I share ethernet connection to my iMac with xbox360 via airport? Tarzan Internet, Networking, and Wireless 1 09-27-2006 08:21 PM
Anyone have problems using MBP with Airport Express? groundprox Apple Notebooks 2 03-16-2006 10:38 PM

All times are GMT -4. The time now is 11:28 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?