Results 1 to 5 of 5
  1. #1

    Member Since
    Jul 11, 2007
    Airport Utility PROBLEM, please help
    So basically all I'm trying to do is open the Airport Utility so I can configure my Aiport Extreme Network. The problem is, when I open Aiport Utility it scan's for a base station (which I know is Apples wireless internet box) but I don't have one. I do have a Linksys WRT54G router though, and I am connected to in the internet wirelessly on my laptop.

    So, What do I have to do to make the Aiport utility find my router??? So I can get into the configuration options, I'm stuck at a page that says "Airport Utility was unable to find any base stations...make sure you base station is in range blah blah blah"

    WHat do I do??

    Thanks in advance for any help.

  2. #2

    Member Since
    Jul 11, 2007

  3. #3

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Cleveland, Ohio
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Airport utility isn't for connecting to a's used to configure Airport base stations.

    To connectot your Linksys you need to click on the Airport icon up by your clock in the menubar and choose your network.
    schweb | community leader
    flickr facebook twitter tumblr google+

    Mac-Forums: On Twitter | On Facebook | On Flickr

  4. #4

    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Central New York
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    You can't use the Airport Admin Utility for anything other than an Airport base station. Use your web browser, and in the address bar type the ip address for your router.
    Blog and Photo Gallery:

    Currently running OS X 10.10

  5. #5

    Member Since
    Aug 01, 2007
    I am experiencing the same problem. I cant detect the Airport Base Station with the same error message.

    In WinXP, I had to manually connect to the base station (File -> Configure Other)...connect to the base station with the IP address (the address of gateway in your network properties) and the password.

    While I can configure the base stations now...I cant connect to the shared printer via Bonjour anymore.

    I am hoping Apple has a new fix for this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport utility ver 6 Lion problem
    By jtkeep in forum OS X - Operating System
    Replies: 0
    Last Post: 03-09-2012, 11:28 AM
  2. Airport Utility for iOS5 password problem
    By scribewhw in forum iOS and Apps
    Replies: 2
    Last Post: 11-21-2011, 09:19 AM
  3. Airport Utility accessing problem to TC
    By Ippo 2001 in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 01-02-2011, 11:03 AM
  4. Airport Utility Can't Find Airport Express via Linksys Router
    By TWBuddha in forum Internet, Networking, and Wireless
    Replies: 12
    Last Post: 08-17-2009, 06:53 PM
  5. MacBook Pro can't find my airport after airport utility update
    By mllrtms in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 07-04-2009, 05:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts