Results 1 to 8 of 8
  1. #1


    Member Since
    Jul 22, 2007
    Posts
    55
    Specs:
    PPC G4 Digital Audio,466 MHz, 768 SDRAM
    Exclamation "the alias could not be opened, because the original item cannot be found
    Hi, i reacently upgraded from Panther, where my network worked fine, to Tiger where my networkings is well, notworking...see what i did there?

    im connected to 1 windows XP PC and 1 Vista PC. on panther they just came up on my mac under a MShome folder in Network and i could go into the PCs and take files and stuff.

    now when i click on them a message pops up saying:

    "the alias 'PCs name' could not be opened, because the original item cannot be found"

    with 3 buttons saying Delete Alias, Fix Alias and OK

    delete alias says i dont have serficiant privlages to delete alias, fix asks me to select a new original and OK does nothing.

    can anyone help me out?

    THANKS!

  2. #2

    knightlie's Avatar
    Member Since
    Mar 22, 2007
    Location
    UK
    Posts
    1,463
    Specs:
    Lenovo Z560 Hackintosh -:- '06 iMac -:- iPod Touch 2ndGen
    Sounds like you might be a victim of Tiger's borked network sharing. Try restarting the Mac. What I find is that it will happily mess up attached network shares whenever my Mac goes to sleep, or if the server is shut down/restarted, and often will refuse to reconnect. 10.4.9/10 have improved things, but it's still not (dare I say it) as good as Windows sharing.
    [URL="http://beadia.net"]Beadia[/URL - Jewelry Business Management Software]
    I judge you when you use poor grammar.

  3. #3


    Member Since
    Jul 22, 2007
    Posts
    55
    Specs:
    PPC G4 Digital Audio,466 MHz, 768 SDRAM
    Thanks for the response

    ive reset and turned of my computer lots of times since the problem started but nothings changed.

  4. #4


    Member Since
    Jul 22, 2007
    Posts
    55
    Specs:
    PPC G4 Digital Audio,466 MHz, 768 SDRAM
    also i cant upgrade to 10.4.9 becuase i dont have a big eunogh hard drive

  5. #5


    Member Since
    Feb 09, 2011
    Posts
    2
    I'm getting this issue on my MAC and i can't file a way on getting around this,

    Please could someone help?

  6. #6


    Member Since
    Feb 09, 2011
    Posts
    2
    Does anyone have an update for my preivous question..!

  7. #7


    Member Since
    Oct 14, 2011
    Posts
    1
    Problem could be PC computer names
    I have experienced this problem for PCs whose NETBIOS (computer) names included hyphens. I'm not sure what the actual restrictions are, but I have not experienced this problem with NETBIOS names that contain only letters and digits.

  8. #8

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,239
    Specs:
    Imac 27" Retina 5K, 512GB flash memory, 3.3GHz, 16GB memory, macOS Sierra beta.
    Think you have answered your question with the no hard drive space answer. A HDD requires at least 15% free space to work anywhere near effectively. Time for a new bigger hard drive and really even Tiger is an old, old operating system.

    400MHz G4's are over ten years old, released in January 2001.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The alias "iphoto image" could not be opened
    By Melis12205 in forum Images, Graphic Design, and Digital Photography
    Replies: 5
    Last Post: 08-03-2012, 07:50 PM
  2. Item 'read only' if opened from Time Machine
    By Alwyn in forum Switcher Hangout
    Replies: 0
    Last Post: 09-19-2010, 02:38 AM
  3. Alias issue with Search in Finder - "The alias can't be opened ..."
    By Theophil in forum OS X - Operating System
    Replies: 0
    Last Post: 10-05-2009, 03:39 PM
  4. The alias could not be opened
    By Merlyn in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 05-02-2009, 06:53 AM
  5. Original iMac, collectors item??
    By JordantheNerd in forum Apple Desktops
    Replies: 6
    Last Post: 01-19-2009, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •