New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Connecting to AEBS with windows vista


Post Reply New Thread Subscribe

 
Thread Tools
ExpatTokyo

 
Member Since: Jun 16, 2007
Posts: 3
ExpatTokyo is on a distinguished road

ExpatTokyo is offline
I am unable to wirelessly connect to my airport extreme base stationo (the old version not the new one) with my wife's PC which is running windows vista.

The PC can detect the network, but will not connect. My mac has no trouble connecting. My wife’s previous PC. which ran XP, had no problem connecting to the network.

From what I can figure out, I think the problem is that I need to update the airport admin utility (I presently have 4.2) to 5.1 and then install another set of updates through Extreme Update 2007-003, but it appears to be impossible to get 5.0 without having the CD. I have a feeling I also need to update the firmware (I have 5.6 now).

Does anyone have ideas about this?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,494
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Do you have wireless security enabled in some form? Vista doesn't like to connect to unsecured wireless networks - it can be a very frustrating experience to do so.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
ExpatTokyo

 
Member Since: Jun 16, 2007
Posts: 3
ExpatTokyo is on a distinguished road

ExpatTokyo is offline
WEP is enabled.
QUOTE Thanks
ExpatTokyo

 
Member Since: Jun 16, 2007
Posts: 3
ExpatTokyo is on a distinguished road

ExpatTokyo is offline
Thanks for the hint.
I changed to WAP2 personal, and it is working like a charm.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,494
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by ExpatTokyo View Post
Thanks for the hint.
I changed to WAP2 personal, and it is working like a charm.
That would have been my next suggestion

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Help! | Help With RDP?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
David Pogue on Vista Kilted1 Schweb's Lounge 9 04-05-2007 07:21 AM
macbook to load windows vista off external drive steinm10 Running Windows (or anything else) on your Mac 6 03-19-2007 05:31 PM
Please please help! Connecting to Windows 2003 share MacNewbie1 OS X - Operating System 9 02-01-2007 01:27 PM
Connecting to work VPN from Mac through Windows with Proxy??? edokid Internet, Networking, and Wireless 0 11-05-2006 08:24 AM
Connecting to Windows 2000 MacPat Internet, Networking, and Wireless 1 02-09-2006 08:22 PM

All times are GMT -4. The time now is 09:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?