New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

A Few (more) questions...


Post Reply New Thread Subscribe

 
Thread Tools
RawfodoG

 
RawfodoG's Avatar
 
Member Since: Mar 11, 2007
Posts: 67
RawfodoG is on a distinguished road
Mac Specs: White MacBook, 2Ghz C2D, 2GB ram

RawfodoG is offline
So far the wireless on my MB has been nothing short of amazing! Trumps my old laptop by miles!

Question 1:
There happens to be a place in my house (my basement) that recieves very low to no wireless, which is to be expected as it is underground, surrounded by cement, and two floors below my wireless router...
anyways, there happens to be an ethernet cable for that exact purpose. But being the newb i am, I cant figure out how to get it to work. I turn off the wireless and I get nothing, and if I leave it on, I get a very low signal that makes web browsing almost impossible....
Its on the same network as the wireless.


Question 2:
I finally got around to installing XP via bootcamp (thru necessity...) but again I am having trouble with the network. It doesnt seem to recognize the wireless card, and doesnt see the ethernet cable either.

Thanks in advance!
QUOTE Thanks
eric

 
eric's Avatar
 
Member Since: Nov 04, 2006
Location: twin cities, mn, usa
Posts: 8,801
eric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond repute

eric is offline
how long is that ethernet cable? you might just be to far from the routher...

Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
I've got ethernet cables running from the basement to the attic in my house with no problems.

You should be able to turn off the Airport on your MacBook and just plug in the ethernet cable. Go to System Preferences -> Network. And you should see the Ethernet Connection as active

Don't forget to use the new User Reputation System
QUOTE Thanks
RawfodoG

 
RawfodoG's Avatar
 
Member Since: Mar 11, 2007
Posts: 67
RawfodoG is on a distinguished road
Mac Specs: White MacBook, 2Ghz C2D, 2GB ram

RawfodoG is offline
figured out the ethernet cable. Silly me.

So any ideas about XP pro??
QUOTE Thanks
jaynorris

 
jaynorris's Avatar
 
Member Since: Jun 15, 2006
Posts: 87
jaynorris is on a distinguished road

jaynorris is offline
Quote:
Originally Posted by RawfodoG View Post
figured out the ethernet cable. Silly me.

So any ideas about XP pro??
Did you use the installation disk you created to patch the device manager in XP Pro? Are you using an Airport Extreme base station? If so I had to use the installation CD just to get connectivity... odd I know, but it worked.
QUOTE Thanks

Post Reply New Thread Subscribe


« Please help trying to setup a Network Camera w/ Evocam | Comcast Internet, wireless network with Airport Extreme and Airport Express(es) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
A few questions (please help!) sunshine1686 Switcher Hangout 9 09-20-2006 06:09 PM
Questions, Questions, Questions! Excavator Switcher Hangout 2 09-02-2006 01:24 AM
Many questions from xperienced Windows user just got a Mac :) Fedorov Apple Desktops 9 02-01-2006 08:09 PM
Fears and Questions - Upgrading from OS9 to OSX Panther RamonMedina OS X - Operating System 2 01-03-2004 08:05 PM
Maybe! Switching to Mac, A few questions please! Makyz Switcher Hangout 2 10-15-2003 04:23 PM

All times are GMT -4. The time now is 01:32 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?