New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Extreme major problems!


Post Reply New Thread Subscribe

 
Thread Tools
funkeemonkey

 
Member Since: Jan 11, 2007
Posts: 8
funkeemonkey is on a distinguished road

funkeemonkey is offline
so i just bought the airport extreme cuz i thought it was good.

I read reveiws and said it was hard to setup. im having big BIG problems now.

Anyone else that has this base station having difficulty?

i connect fine when i am cabled in, but when i go on wireless i cant even connect with my macbook pro! they are the same company why doesnt it work.

the green light on the airport extreme is on so it should be working fine but i am having problems.

my password is on a wep, but it only allows me to enter a wpa why?!?!?!

it worked for a bit then i decided to unplug and plug the router again just to see if everything will still work fine incase of a blackout, but game over! wireless never worked again.

3 hours already.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,561
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
"my password is on a wep, but it only allows me to enter a wpa why?!?!?! "

Your password on what is WEP and What allows you to only enter WPA.

Not trying to be rude by the way, trying to figure out what is going on.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
So ... cabled is fine but Wireless is kaput ...

MacBook Pro and Wireless
QUOTE Thanks
funkeemonkey

 
Member Since: Jan 11, 2007
Posts: 8
funkeemonkey is on a distinguished road

funkeemonkey is offline
ok sorry i didnt know what was going on so i couldnt explain anything.

internet on wireless works now, but very very very slow.

i have changed to WPA password.

what i have done: went to apple - system preferences - network - airport - added my router name and WPA password.

when i setup my router using airport utilities that i just downloaded, i added the password to my keychain.

Internet is working fine for sure because when connected via cable it works.

and it does connect while using wifi just very slow.

i guess this is a hard situation. i think it would be best if someone with and airport extreme, gave me thier steps of installation and i will just redo everything and follow those steps.

im not too sure what is going on T.T
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
You might be here for the long haul then ...
QUOTE Thanks
funkeemonkey

 
Member Since: Jan 11, 2007
Posts: 8
funkeemonkey is on a distinguished road

funkeemonkey is offline
ok things are looking better, now its only a change in speeds, sometimes its really fast and other times its really slow. like painfully slow. any suggestions?

daym how can this product be so bad!
QUOTE Thanks
funkeemonkey

 
Member Since: Jan 11, 2007
Posts: 8
funkeemonkey is on a distinguished road

funkeemonkey is offline
ok! its stupid but.... when i use the n setting, and only n can work, it works flawlessly!

but my cousins in the house stilll run G. so BLAH!!!

i guess until they all upgrade to n this will be a problem! BOOOOO!

N ran flawlessly i say. download speeds up to 1.1mb, not much but thats how much i get off my cable anyways.
QUOTE Thanks

Post Reply New Thread Subscribe


« iSight on MacPro used by MacBook Pro? | Picked up a Netgear WGR614 tonight. Wow, was setup interesting. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Comcast Internet, wireless network with Airport Extreme and Airport Express(es) mtimberg Internet, Networking, and Wireless 6 05-23-2007 11:52 PM
Airport Extreme Base Station-How to connect to Comcast Internet,Networking with WinXP markw10 Internet, Networking, and Wireless 1 04-05-2007 07:16 AM
Airport or Extreme for iBook? Blonde Guy Apple Notebooks 3 05-03-2006 04:03 PM
airport extreme card help please butchdiesel Apple Desktops 16 05-23-2005 02:34 AM
airport extreme base question Mac Man Internet, Networking, and Wireless 1 11-11-2003 11:49 AM

All times are GMT -4. The time now is 05:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?