New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Weird Problem


Post Reply New Thread Subscribe

 
Thread Tools
Deviant--Lurker

 
Deviant--Lurker's Avatar
 
Member Since: May 03, 2007
Posts: 1
Deviant--Lurker is on a distinguished road

Deviant--Lurker is offline
Hey guys!

I am a proud new owner of a MacBook Pro. So far I loves it!

I have a strange problem though. When I try to connect to the internet at school through WEP it tells me to restart before pressing continue. Once I do that the little window that has the continue button is not there anymore and I have to do that network diagnostics thing again and the same thing repeats.

So not only is this a newbie question but it was also a bit embarrassing that I could not get on the net in class. I didn't represent Mac users too well heh. :/

Any suggestions would be greatly appreciated!
QUOTE Thanks

Post Reply New Thread Subscribe


« cannot connect to network with wpa/wep | Remote Desktop Connection Help? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird avi problem... Bakks OS X - Apps and Games 6 11-14-2006 04:48 PM
Weird iPod Problem (4th Gen/20gb) wick98 iPod Hardware and Accessories 1 09-28-2006 12:27 AM
Weird iBook problem SilverEagle5 Schweb's Lounge 2 09-25-2006 03:56 PM
DVD Studio Pro - Really weird problem URGENT HELP PLEASE! nutter Movies and Video 6 01-17-2006 05:46 PM
weird screen blanking problem after Tiger install Ex_PC_Puke Switcher Hangout 0 09-09-2005 04:22 PM

All times are GMT -4. The time now is 10:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?