Results 1 to 7 of 7
  1. #1

    comthre3's Avatar
    Member Since
    Apr 03, 2007
    Location
    Montreal
    Posts
    94
    Specs:
    MBP 15.4 core2duo 2.16 2gb
    and wifi, its not making any sence!
    I just installed Ubuntu on my mbp 15" everything worked fine. the wifi didnt work using WPA but it worked without security, which was fine. I installed Ubuntu bcz i was not able to connect to my wifi with OSX, some router issues. Now to the real story, after installing Ubuntu 7.04 i decided to restart to osx, started normally, then guess what? MY WIFI IN OSX STARTED WORKING! using WPA security! i dont realy understand. im sending this email from my bed right now. can someone explain this please?

    thanks

    Regards.

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,837
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by comthre3 View Post
    I just installed Ubuntu on my mbp 15" everything worked fine. the wifi didnt work using WPA but it worked without security, which was fine. I installed Ubuntu bcz i was not able to connect to my wifi with OSX, some router issues. Now to the real story, after installing Ubuntu 7.04 i decided to restart to osx, started normally, then guess what? MY WIFI IN OSX STARTED WORKING! using WPA security! i dont realy understand. im sending this email from my bed right now. can someone explain this please?

    thanks

    Regards.
    Ubuntu introduces a whole new set of variables into the equation, so let's start with OS X and forget Ubuntu for the moment.

    What kind of router are you using and do you have all of the Software Updates installed on your MacBook Pro at this point?
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3

    comthre3's Avatar
    Member Since
    Apr 03, 2007
    Location
    Montreal
    Posts
    94
    Specs:
    MBP 15.4 core2duo 2.16 2gb
    Im using an SMC router. this makes no sense at all. it never used to work before. i've installed all the updates for the mac and updated the routers firmware too. it didnt work, now after installing ubuntu on another partition it started working on mac os x? i really dont understand this. the wifi is working fine so far. I've insatlled the latest updates then used http://discussions.apple.com/thread....86762&tstart=0 this method to reverse my upgrade to the old airport firmware. it didnt work then even, its only after the ubuntu that it started working. i've had this laptop for 2 weeks now. its the first time that im connected to my wifi router today im happy

  4. #4

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,837
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by comthre3 View Post
    Im using an SMC router. this makes no sense at all. it never used to work before. i've installed all the updates for the mac and updated the routers firmware too. it didnt work, now after installing ubuntu on another partition it started working on mac os x? i really dont understand this. the wifi is working fine so far. I've insatlled the latest updates then used http://discussions.apple.com/thread....86762&tstart=0 this method to reverse my upgrade to the old airport firmware. it didnt work then even, its only after the ubuntu that it started working. i've had this laptop for 2 weeks now. its the first time that im connected to my wifi router today im happy
    That doesn't make much sense to me either - but then, I wasn't looking over your shoulder to see what tweaks you were making, and I don't really know how you have your router configured at this point.

    My natural inclination would be to tell you to switch over to WPA2 instead of WPA if it's available, but frankly, it ain't broke, so don't fix it.

    Let's see how it goes and if it doesn't stay "fixed", we'll troubleshoot further.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  5. #5

    comthre3's Avatar
    Member Since
    Apr 03, 2007
    Location
    Montreal
    Posts
    94
    Specs:
    MBP 15.4 core2duo 2.16 2gb
    im afraid to turn off the laptop now i really dont understand what happened, its a miracle i think thanx for the quick reply btw.

  6. #6

    Ninjab3ar's Avatar
    Member Since
    Jan 22, 2007
    Location
    Miami, FL
    Posts
    338
    Specs:
    MacBook Pro 2.16ghz Core Duo | 1GB RAM | 100 GB HDD | 256MB ATI RADEON x1600
    Quote Originally Posted by comthre3 View Post
    im afraid to turn off the laptop now i really dont understand what happened, its a miracle i think thanx for the quick reply btw.
    Wow, a GOOD post concerning a MacBook Pro and Wifi.

    Kudos

  7. #7

    comthre3's Avatar
    Member Since
    Apr 03, 2007
    Location
    Montreal
    Posts
    94
    Specs:
    MBP 15.4 core2duo 2.16 2gb
    this is so weird. just turned on my mbp, and the wifi didnt work. restarted, ran ubuntu. then restarted to osx and the wifi was working. this is just freaky

    Ninjab3ar, didnt get what ur trying to say can u elaborate please.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Share wifi (not wired) using Macbook (connected to Wifi and want to share wifi)
    By krishan in forum Internet, Networking, and Wireless
    Replies: 17
    Last Post: 09-17-2015, 12:49 PM
  2. Making Multiple Wifi Signals From One Source
    By Beta1 in forum OS X - Operating System
    Replies: 12
    Last Post: 12-20-2013, 10:55 PM
  3. Making MBP broadcast a WiFi signal
    By Nola26 in forum Apple Notebooks
    Replies: 4
    Last Post: 03-13-2013, 07:43 AM
  4. budget+ Ipad2 wifi 3g 16gb or refurb wifi 3g or Ipad1 wifi 3g 64gb ?
    By greyraven40 in forum iPad Hardware and Accessories
    Replies: 4
    Last Post: 12-01-2011, 04:13 PM
  5. Problems connecting Android phone to wifi/need static IP details of wifi network
    By ICantThinkOfOne in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-20-2011, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •