Results 1 to 2 of 2
  1. #1

    Leukeh's Avatar
    Member Since
    Apr 21, 2007
    Sydney, Australia
    13" MBP, 2.26GHz, 8gb RAM
    Azureus messes with my router.
    It seems whenever I am downloading a torrent with Azureus, my router will disconnect itself from network at random. The router lights are all still on, but I can't access the internet or other computers on the network. The only way to fix this is to pull the power plug out of my router and plug it back in and wait for it to start up. Then everything works fine for a while, and cuts out. Sometimes it'll be every 5 minutes, sometimes every 3 hours, but only ever when Azureus is active...

    Anyone else have this problem or know what is going on and how to fix it?
    Behance Design/Photography Porfolio

  2. #2

    Member Since
    Oct 19, 2006
    Have you tried any other bittorrent clients? Have you tried changing any of the ports that you can? It could be a problem with the ports it uses not being properly opened, and it's causing a conflict.

    Personally, I use Azureus on everything but my Windows machines, without a single problem, other than I can't upload at over about 60kb/s, or else the download line slows down. But that has something to do with my internet connection, I believe.

    If that doesn't work, then give Transmission a try.
    PC: Intel Core 2 Duo 2.66 GHz, 2 GM RAM, Total 750 GB HDD, Windows Vista Business (For gaming), Ubuntu 8.04 Hardy Heron (64-bit), Slackware 12 (For GTK# coding)
    Mac: 1.66GHz, 1GB RAM, 60GB HDD, Mini

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Zone messes up iCal appointments
    By DHB in forum OS X - Apps and Games
    Replies: 4
    Last Post: 01-29-2011, 06:38 PM
  2. 10.5.7 update messes up speech recogniton component of rosetta stone
    By jasefos in forum OS X - Operating System
    Replies: 0
    Last Post: 06-23-2009, 09:45 PM
  3. Does Apple take Responsibility when it messes up?
    By stanleyrob in forum Schweb's Lounge
    Replies: 13
    Last Post: 02-02-2008, 09:49 PM
  4. azureus
    By melow71 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-16-2008, 09:51 AM
  5. Transferring files messes with date created
    By Skidog in forum OS X - Operating System
    Replies: 3
    Last Post: 06-22-2007, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts