New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

AirPort and self assigned


Post Reply New Thread Subscribe

 
Thread Tools
azrail
Guest
 
Posts: n/a

Hello all,

I am working at the Rochester Institute of Technology, and we have had an intresting problem arise, and I want to see what the comminuty has to say.

Our campus is mostly wireless now, and we have a few different types of AP's, some of the AP's do not work with AirPort cards, and we note that. However we have come across the problem that Apple friendly AP's will drop AirPort connections when being activly used. Example: A professor is using Safari and it says can not display page, she checks her IP and it is a 169.* address. The person is not walking around, is in their office, and it goes bork. She recently upgraded to the new version iof the airport software, (running os10.3.3) and we, desktop support, dont know quite what to say. If anyone knows about this issue or has any ideas of what i can try and do that would be great.

--
Dave Walker
ITS Desktop Support
QUOTE Thanks
Padawan

 
Padawan's Avatar
 
Member Since: Jul 21, 2003
Location: Coruscant, Galactic Republic
Posts: 1,185
Padawan has a spectacular aura about
Mac Specs: 14" iBook G3 900/640/40 _ _ Power Macintosh G3 All-In-One 315/768/20 _ _ 20 GB iPod

Padawan is offline
Quote:
Originally Posted by azrail
She recently upgraded to the new version iof the airport software, (running os10.3.3) and we, desktop support, dont know quite what to say. If anyone knows about this issue or has any ideas of what i can try and do that would be great.
Honestly, it seems that the latest Airport software is causing more harm than good for most people. Read through this thread for information about some of the problems, the fact that Apple is aware of the problems, and a way to revert back to the previous version of the Airport software to hopefully resolve the problems.

~ Support the LANCE ARMSTRONG FOUNDATION -- LAF.org ~

Do you drive a Civic, Del Sol, or Integra & want more power & tighter steering feel? Click here for my inexpensive DIY Power-Steering Removal Kits.
QUOTE Thanks

Post Reply New Thread Subscribe


« weak signal on airport extreme? | AirPort Extreme problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:47 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?