Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Airport Express can't find PPPoE host (http://www.mac-forums.com/forums/internet-networking-wireless/60255-airport-express-cant-find-pppoe-host.html)

scotxian 04-22-2007 11:44 PM

Airport Express can't find PPPoE host
 
I set up a second-hand AE base unit to connect to the Internet through a DSL modem. It worked fine but the status light was always amber. I succeeded in updating the firmware, but it no longer connected to the Internet. I did a factory reset of the AEBS and did the setup again. Now when I try to connect, the connection to the AEBS is fine but I always get the message "looking for PPPoE Host" until it eventually says that a PPPoE host cannot be found. System Preferences/Network tells me that I am connected to the Internet via Airport and the the connection is OK!

I am getting so frustrated! I have tried many things including deselecting the built-in Ethernet setting "Connect automatically when needed" as advised by Apple [artnum 107530].

Anyone any idea what I might be doing wrong?


All times are GMT -4. The time now is 03:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.