Results 1 to 10 of 10
  1. #1

    rhysbartels's Avatar
    Member Since
    Mar 10, 2007
    Location
    sydney
    Posts
    12
    Specs:
    Macbook Pro 2.16 GHz Intel Core Duo, 2GB RAM, x1600 256MB, Mac Mini 1.42 GHz G4
    airport utilility DOES NOT recognise USB DISK
    hello
    am i the only person?
    i recently bought a new airport extreme to upgrade my dodgy-as-**** netgear router. i was running a network disk on the netgear through ethernet, and i now want to use the usb connection on the enclosure to plug into the airport. it should be simple right? i just plug it in and configure it via the airport utility. i have the latest version.

    nothing shows up in the disk list. so i tried an external disk that is normally teathered to my mac. nothing. what am i missing?

    both disks i have tried are FAT32

    please help a frustrated pilot...

    cheers

  2. #2

    Reel1's Avatar
    Member Since
    Nov 29, 2006
    Location
    Barrie, Ontario, Canada
    Posts
    606
    Specs:
    2.16 GHz Intel Imac Core 2 Duo//MacBook 1.83 Core 2 Duo//G5 Power Mac
    I believe you configure it through the Airport disk utility

  3. #3

    rhysbartels's Avatar
    Member Since
    Mar 10, 2007
    Location
    sydney
    Posts
    12
    Specs:
    Macbook Pro 2.16 GHz Intel Core Duo, 2GB RAM, x1600 256MB, Mac Mini 1.42 GHz G4
    i have tried everything i can think of. this is the Airport Disk Utility when i have a disk connected:



    and the Airport Utility, again with a disk connected:


  4. #4


    Member Since
    Feb 28, 2005
    Location
    Bagshot, Surrey, UK
    Posts
    198
    Specs:
    Powerbook 17" 1.5GHz, 2GB, 160GB Momentus; iMac 24" 3.06GHz, 2GB; iPhone 2.5G 8GB; iPod 5G 60GB

  5. #5

    rhysbartels's Avatar
    Member Since
    Mar 10, 2007
    Location
    sydney
    Posts
    12
    Specs:
    Macbook Pro 2.16 GHz Intel Core Duo, 2GB RAM, x1600 256MB, Mac Mini 1.42 GHz G4
    thankyou for you help by the way...

    the name of the drive was ' SERVER' so i don't think it is this problem. i just changed it to 'lanshare' and tried it again to no avail.

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,965
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Just curious, what brand are these external USB2 drives? If it's a case you installed a drive into, what is the Case's brand? Model?

  7. #7

    rhysbartels's Avatar
    Member Since
    Mar 10, 2007
    Location
    sydney
    Posts
    12
    Specs:
    Macbook Pro 2.16 GHz Intel Core Duo, 2GB RAM, x1600 256MB, Mac Mini 1.42 GHz G4
    im not getting it... it should not be hard, and no one else is complaining of this issue. i am starting to think i have a dodgey unit. here is the info from disk utility. block size means nothing to me, it is a normal formatted external drive.



    thankyou

  8. #8

    rhysbartels's Avatar
    Member Since
    Mar 10, 2007
    Location
    sydney
    Posts
    12
    Specs:
    Macbook Pro 2.16 GHz Intel Core Duo, 2GB RAM, x1600 256MB, Mac Mini 1.42 GHz G4
    i have 3 drives that i have tested. all are Seagate Barracuda 7200. 120Gb, 200Gb, 320Gb.
    the first two are in Laser enclosures, and the latter a Hotway Landrive (USB2 and Ethernet)

  9. #9

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,965
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by rhysbartels View Post
    i have 3 drives that i have tested. all are
    Are all the drives different brands? If that is the case, I would take the AE back and exchange it for another one.

  10. #10

    rhysbartels's Avatar
    Member Since
    Mar 10, 2007
    Location
    sydney
    Posts
    12
    Specs:
    Macbook Pro 2.16 GHz Intel Core Duo, 2GB RAM, x1600 256MB, Mac Mini 1.42 GHz G4
    seems to be a bad unit. will be contacting the store tommorrow morning. thankyou all for your help. will let you know how i get on.

    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Extreme USB Disk Question
    By ErikJenkins1187 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 06-18-2009, 11:02 AM
  2. Airport USB disk
    By aggie97 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-20-2009, 09:59 PM
  3. Airport Extreme 802.11g and USB hard disk sharing
    By neilm in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-15-2007, 12:39 PM
  4. MIssing files with USB disk attached to Airport
    By flowrider in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 12-11-2007, 10:11 PM
  5. AirPort Extreme USB disk
    By verbatim210 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-05-2007, 07:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •