Results 1 to 5 of 5
  1. #1
    Bluewolf
    Guest
    AirPort Extreme problems
    I inserted the card correctly, and it is connected to the antenna. However my PowerBook still wont recognise it. I have a suspicion the card may be broken :eek:

    Is there anyway to check that without going down to your friendly Apple store?

    (OS X 10.2)

  2. #2

    Padawan's Avatar
    Member Since
    Jul 21, 2003
    Location
    Coruscant, Galactic Republic
    Posts
    1,185
    Specs:
    14" iBook G3 900/640/40 _ _ Power Macintosh G3 All-In-One 315/768/20 _ _ 20 GB iPod
    Quote Originally Posted by Bluewolf
    I inserted the card correctly, and it is connected to the antenna. However my PowerBook still wont recognise it. I have a suspicion the card may be broken :eek:

    Is there anyway to check that without going down to your friendly Apple store?

    (OS X 10.2)
    Are you sure it's inserted all the way? My Airport card took a bit of effort to slide all the way in.
    ~ Support the LANCE ARMSTRONG FOUNDATION -- LAF.org ~

    Do you drive a Civic, Del Sol, or Integra & want more power & tighter steering feel? Click here for my inexpensive DIY Power-Steering Removal Kits.

  3. #3
    chris041067
    Guest
    Quote Originally Posted by Padawan
    Are you sure it's inserted all the way? My Airport card took a bit of effort to slide all the way in.
    yes you have to get it in just right. Also i had to update all the Airport software and restart the machine several times to get it to finally work. Try wiggling it around a little

  4. #4
    taxxman2k
    Guest
    Quote Originally Posted by Padawan
    Are you sure it's inserted all the way? My Airport card took a bit of effort to slide all the way in.
    Yes. Mine was not very co-operative either. I put it in and booted up and it couldn't find it. So I pulled it out and pushed it back in and made sure it was in all the way and it worked

  5. #5
    Bluewolf
    Guest
    Question One step forward two steps back
    The Airport Extreme card was not broken after all. It merely needed to be pushed in all the way.

    After much fustration and fiddling with the card it is now happily active.

    I must admit it is a neat place for the card to inhabit, but that is an incredibly fiddly process. And the very short antenna wire did not help matters! :p

    However like all things I am now onto my next problem, which is setting up my Airport Extreme Base Station. Not only do I have to do that but I also have to make the thing work with three other OSs. Namely Win ME, Win XP and Win 2000.

    Any help with this matter would be apreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with airport extreme.
    By Xan in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-10-2010, 11:23 PM
  2. AirPort Extreme problems
    By HeroBiX in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 01-29-2009, 10:45 AM
  3. Airport extreme problems
    By BuickGN in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 08-06-2008, 12:11 AM
  4. airport extreme connection problems
    By ratflyer in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 09-09-2007, 08:00 PM
  5. Airport Extreme Problems
    By MindGame2K6 in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 07-23-2006, 02:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •