Results 1 to 2 of 2
  1. #1


    Member Since
    Dec 14, 2005
    Posts
    5
    Question Exchange Server and Internet Connection
    Our third party network/server person set up Entourage on our two Macs to work with the Exchange Server. Both are PowerMac G5 running 10.3.7 on a wired network. Before his tampering, the internet worked great. Speed tests currently show 1346 kbps up and down, but it takes an extremely long time to load pages. You click, the wheel spins for a minute or two on the old screen, then the new page comes up partially loaded and takes another minute to finish loading. The five PCs on the network still run normally - only the Macs he worked on were effected. Any ideas on what the problem may be or how to fix it?

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,926
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by Skinner View Post
    Our third party network/server person set up Entourage on our two Macs to work with the Exchange Server. Both are PowerMac G5 running 10.3.7 on a wired network. Before his tampering, the internet worked great. Speed tests currently show 1346 kbps up and down, but it takes an extremely long time to load pages. You click, the wheel spins for a minute or two on the old screen, then the new page comes up partially loaded and takes another minute to finish loading. The five PCs on the network still run normally - only the Macs he worked on were effected. Any ideas on what the problem may be or how to fix it?
    It's hard to answer this without fully understanding your network infrastructure. How large is your office and what kind of Internet connectivity do you have? Is your Exchange Server internal?
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installing Office 2011 H&S breaks my Outlook 2011 exchange server connection
    By Blackhole128 in forum OS X - Operating System
    Replies: 2
    Last Post: 02-02-2015, 09:15 AM
  2. Replies: 1
    Last Post: 12-05-2009, 04:37 PM
  3. Can't connect to exchange server
    By Encore in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-26-2009, 11:18 AM
  4. Exchange for Mac OS X Server?
    By haimson in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 04-15-2006, 04:10 PM
  5. Exchange server and Safari
    By beckles in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-17-2005, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •