New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Wireless on an iMac...


Post Reply New Thread Subscribe

 
Thread Tools
Will

 
Member Since: Feb 11, 2007
Posts: 12
Will is on a distinguished road
Mac Specs: iMac 17", 1GB RAM, 160GB HD/ 13" MacBook, 2GB RAM, 160GB HD/4th Gen iPod Nano 8 GB

Will is offline
Sorry to sound like an idiot, but I pretty much need a straight forward response. How do I set up wireless on an iMac? I was told that it should "see" my router and it will work, but that's not happening. No problems when connected via ethernet, obviously, but I have an old PC in another room that can only connect via the ethernet, so I desperately need this one to work with wireless.

So.... help please. :dummy:
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Without more info from you, my guess is that your current wireless is set to WEP. If this is the case, connect your iMac to the router, and set the router to WPA. Let us know if that helps.
QUOTE Thanks
Kash

 
Kash's Avatar
 
Member Since: Dec 03, 2006
Location: Irvine, CA
Posts: 9,385
Kash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant future
Mac Specs: Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G

Kash is offline
I know this may sound like a stupid question, but do you have a wireless router?
QUOTE Thanks
Will

 
Member Since: Feb 11, 2007
Posts: 12
Will is on a distinguished road
Mac Specs: iMac 17", 1GB RAM, 160GB HD/ 13" MacBook, 2GB RAM, 160GB HD/4th Gen iPod Nano 8 GB

Will is offline
Quote:
Originally Posted by Kash View Post
I know this may sound like a stupid question, but do you have a wireless router?
Yes, Westell 327W.


Quote:
Originally Posted by RIDE
Connect your iMac to the router, and set the router to WPA
How do I set the router to WPA? Forgive my ignorance, just don't know much (well, anything) about routers.
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
I'm not sure what the default IP is for Westell... 192.168.something
Look on your router for the "Default IP". Plug your iMac into one of the ports on the router using the ethernet cable. Then enter the default IP address in your browsers URL field.. press enter. You should now be in the router's configuration page... look for "security settings" Look for WPA (probably in a drop-down menu that currently says WEP). Let us know if you need help.

EDIT: Try 192.168.1.1 as the default IP for the Router if you can't find the address on the router itself.
QUOTE Thanks
todd51
Guest
 
Posts: n/a

Found this site the other day, it might help:

www.routerpasswords.com
QUOTE Thanks
Will

 
Member Since: Feb 11, 2007
Posts: 12
Will is on a distinguished road
Mac Specs: iMac 17", 1GB RAM, 160GB HD/ 13" MacBook, 2GB RAM, 160GB HD/4th Gen iPod Nano 8 GB

Will is offline
192.168.1.1 won't open, but now that you mention it, I now remember going there before to change settings.


Let me further explain, maybe it'll help more. I never installed the software on the iMac, I had the router connected via ethernet to the old PC, and Friday when I bought the iMac and hooked it up I wanted to connect wirelessly. It said it found the Westell modem, but was unable to connect. Do I need to insert the disk and install?
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
You shouldn't need to use the disk.. but it won't hurt if you want to go that route. Look on the router... the default IP should be printed on that. You NEED to have a wired connection from the router to the iMac w/ the ethernet cable.

I'm off to bed.... I will check in on this thread first thing in the morning to see how you did. Good luck
QUOTE Thanks
Will

 
Member Since: Feb 11, 2007
Posts: 12
Will is on a distinguished road
Mac Specs: iMac 17", 1GB RAM, 160GB HD/ 13" MacBook, 2GB RAM, 160GB HD/4th Gen iPod Nano 8 GB

Will is offline
I appreciate your help.

Are you saying there is no way I can have the wired connection to the PC and have the iMac wireless? I've got a USB wireless adapter, but it just won't work on the PC (Windows ME, yes I now, horrible OS). I just needed to have both able to connect to the internet so others in the house can use the internet at the same time.
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
No, not saying that at all... All I'm saying is that you MUST connect (wired) the iMac to the Router with the ethernet cable, JUST to get it set-up. After you have the settings (WPA) the way you want them, you can then disconnect the ethernet cable and access the internet from the iMac wirelessly. FIRST, you NEED to connect the iMac to the router with the ethernet cable.
QUOTE Thanks
Will

 
Member Since: Feb 11, 2007
Posts: 12
Will is on a distinguished road
Mac Specs: iMac 17", 1GB RAM, 160GB HD/ 13" MacBook, 2GB RAM, 160GB HD/4th Gen iPod Nano 8 GB

Will is offline
Alright, I'm running wirelessly now.

I had the IP address wrong, but now I'm all good. Thank you much for your help.
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Great! I'm glad you got it all set.
QUOTE Thanks
JFK

 
Member Since: Feb 25, 2007
Posts: 25
JFK is on a distinguished road

JFK is offline
Quote:
Originally Posted by RIDE View Post
No, not saying that at all... All I'm saying is that you MUST connect (wired) the iMac to the Router with the ethernet cable, JUST to get it set-up. After you have the settings (WPA) the way you want them, you can then disconnect the ethernet cable and access the internet from the iMac wirelessly. FIRST, you NEED to connect the iMac to the router with the ethernet cable.
Just to jump on the back of this thread.
I have my Macbook running wireless through Airport, and now my PC which is connected via ethernet cable will no longer work.
Also, everytime I switch on the Mac I have to rest the router to get a connection, surely there must be a way round this??
Could anyone throw any light on it??

Cheers
J
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
JFK,

As far as your macbook not "remembering" the settings.
Make sure you have the settings set to "remember my password in the Keychain"

Also pick a preferred wireless network - Go to System Preferences-->Network-->Show-->Airport. On the Airport tab, change "By default, join:" from Automatic to Preferred Network. And make sure your network of choice is selected.

Does that help?
QUOTE Thanks
JFK

 
Member Since: Feb 25, 2007
Posts: 25
JFK is on a distinguished road

JFK is offline
Quote:
Originally Posted by RIDE View Post
JFK,

As far as your macbook not "remembering" the settings.
Make sure you have the settings set to "remember my password in the Keychain"

Also pick a preferred wireless network - Go to System Preferences-->Network-->Show-->Airport. On the Airport tab, change "By default, join:" from Automatic to Preferred Network. And make sure your network of choice is selected.

Does that help?
Cheers for that ride I will give that a shot later....
Failing that is there another step to try??
QUOTE Thanks

Post Reply New Thread Subscribe


« Connecting to another drive via another computer... | VPN or SSH? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Wireless networking Bluewolf Internet, Networking, and Wireless 8 02-24-2009 03:12 PM
Imac G3 Wireless cyberjazz Apple Desktops 1 12-09-2006 04:40 PM
G5 imac wireless keyboard/mouse stopped working! USB keyboard no help. jenn Apple Desktops 1 12-06-2006 09:05 AM
iMac wireless connection problem macnewbie956 Apple Desktops 1 09-15-2006 01:08 AM
Want to replace my PC with an IMac but will that affect my wireless connection? cooljoe815 Apple Desktops 6 11-03-2005 03:15 PM

All times are GMT -4. The time now is 07:47 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?