New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Proxy issue


Post Reply New Thread Subscribe

 
Thread Tools
jbarrett

 
Member Since: Feb 14, 2007
Posts: 3
jbarrett is on a distinguished road
Mac Specs: Macbook 2GHz, 1 GB RAM

jbarrett is offline
Greetings, my macbook is having trouble connecting to my wireless internet. It didn't work last night, but finally did after I clicked "automatic proxy configuration" under 'proxies' under Network (in the sys. prefs). For some reason the internet was down again tonight and the same box was unchecked. I checked it, hoping the internet would work, but it didn't. Oddly enough, I'll check the box for 'automatic proxy configuration' and when I go back, it's unchecked. I've restarted, turned the airport off, and even locked the page w/ my password. To no avail, the box unchecks itself. Does anyone have any idea why this would be happening? Thanks so much for your help.
QUOTE Thanks
karudzo

 
Member Since: May 27, 2006
Location: Concord, NC
Posts: 445
karudzo has a spectacular aura about
Mac Specs: Macbook Pro 17" 2.6GHz 4GB RAM

karudzo is offline
It sounds like your Airport preferences file was corrupted. Delete it at:

/Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist
QUOTE Thanks
jbarrett

 
Member Since: Feb 14, 2007
Posts: 3
jbarrett is on a distinguished road
Mac Specs: Macbook 2GHz, 1 GB RAM

jbarrett is offline
I tried this and then restarted. Unfortunately it's still doing the same thing. I also noticed that 'network status' told me that "Airport does not have an IP address". I don't know if that helps. Thanks

P.S. Honestly, I'm not even sure if that "auto proxy config" box is supposed to be checked. I just know that when I'd checked it last time, the internet worked.
QUOTE Thanks
jbarrett

 
Member Since: Feb 14, 2007
Posts: 3
jbarrett is on a distinguished road
Mac Specs: Macbook 2GHz, 1 GB RAM

jbarrett is offline
Well, perhaps the solution posted above actually fixed the problem. I came home today and the box remained checked and the internet works. Thanks so much.
QUOTE Thanks

Post Reply New Thread Subscribe


« What speeds? mbp to mb using wifi | Wireless Router problems with iMac G5 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Powermac G3 Ide Controller Issue knemonic Apple Desktops 7 10-07-2007 03:39 PM
Issue with Mac Safari browser harryindia OS X - Apps and Games 4 11-21-2006 07:31 PM
Connecting to work VPN from Mac through Windows with Proxy??? edokid Internet, Networking, and Wireless 0 11-05-2006 09:24 AM
IMac Ethernet issue driving me crazy mnwild_mntwins Apple Desktops 4 10-12-2006 04:15 PM
imac macos 9.2 issue....... tgg Apple Desktops 2 05-01-2006 12:52 PM

All times are GMT -4. The time now is 09:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?