Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   Has OS.4.8 killed my Airport? (http://www.mac-forums.com/forums/internet-networking-wireless/53107-has-os-4-8-killed-my-airport.html)

Yoodooright 02-08-2007 10:28 AM

Has OS.4.8 killed my Airport?
 
I updated to OS 10.4.8 from OS 10.4 a few days back, in the last couple of days i haven't been able to connect to any wireless internet networks. I've tried on my home network (which my girlfriends mac still connects to fine) and at various cafes and coffee shops that i often use without problems and none of them show up anymore, all i get in my network list is 'other...'

I'm using a standard Airport card (not extreme) with a G4 Powerbook Titanium 667mhz. Like i say it worked fine before.

Is this an OS 10.4.8 issue or a hardware issue?? It still recognises my airport card, just doesn't list any netwroks.

Any ideas on this or tests i can run??

Thanks all.

YDR

mikeyman 02-08-2007 10:36 AM

If i was you i would contact apple and see if there is a known problem for this
or your airport might possibly be broken
Try restoring ur mac back to its previos OS version
is it the intel version u have upgraded to by any chance?

blinddevil 02-08-2007 11:44 AM

r u gettin a "There was an error trying to connect to airport network X.X.X.X" everytime u try to connect to any wireless network?

because i had that problem, when i got the last security update, and ive seem many ppl with the same problem. I try doing something another guy told me here, but it just screwed my OS so i had to restore my macbook, and now is working (i havent got the latest security update, and im not planning till apple fix it!)

Yoodooright 02-08-2007 12:23 PM

Quote:

Originally Posted by mikeyman (Post 322971)
is it the intel version u have upgraded to by any chance?

I hope not as i have a PPC processor! I installed OS 10.4.8 via Software Update so i'm trusting it detecetd what processor i have and installed the right version as there was no choice.

I don't want to go back to OS 10.4 either as i've bought some new bits that require 10.4.8 which was the whole point of upgrading.

It still sees my aiport card so i don't think it's broken, it just doesn't see any available networks anymore.

Any other ideas??

Thanks.

YDR

mikeyman 02-08-2007 01:26 PM

Do you have a spair airport or other network card that you could try?

Now this wont be practical in the longterm, however plug your modem into the computer and under the network list click create network, then try and detect this network on another pc and this will be able to tell you if it is your airport which has the error as your pc becomes the router

dfwxjer 02-14-2007 11:41 AM

I am having the exact same problem with my G4 iMac. I updated to 10.4.8, and the only way I can connect to my wireless network now is by physically moving the iMac into the same room as the router. This unfortunately is not practical.

Strangely enough, my old G3 iBook has no issues running 10.2.8.

Can I swap the airport card from my iBook into the iMac to see if the iMac card is working correctly?


All times are GMT -4. The time now is 05:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.