Results 1 to 7 of 7
  1. #1


    Member Since
    Jan 23, 2007
    Location
    Canada
    Posts
    31
    Problem with university wireless internet and airport
    My university has an unsecured wireless network. When you open the browser, you're brought to a page where we input our account information and then we can use the internet.

    When I'm on OSX, airport shows that I'm connected to the network, but the browser never loads the login page. It just sits there, saying it can't locate the server.

    However, when I restart and load XP with bootcamp, I'm able to log on just fine. I can then restart and go back into OSX, and airport will allow me to load the page just fine.

    The only way to properly log on is to first do it in XP, restart, and then do it in OSX. If I try in OSX first, I'm not able to gain access to the login page.

    Can anyone help?

  2. #2

    coach_z's Avatar
    Member Since
    Jul 23, 2004
    Location
    North NJ
    Posts
    3,169
    Specs:
    i dont have no mac's
    try using IE or firefox for your initial login
    -chris
    MoTM honor roll...
    when?
    i dont remember

  3. #3


    Member Since
    Jan 23, 2007
    Location
    Canada
    Posts
    31
    I've tried with both Firefox and Safari. Firefox keeps giving me the "waiting for reply" message, safari just says it can't find the server. Sorry, I should have said that in the first post.

  4. #4

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Do you have specific DNS settings or a self-assigned IP address?

  5. #5


    Member Since
    Jan 23, 2007
    Location
    Canada
    Posts
    31
    Quote Originally Posted by Aptmunich View Post
    Do you have specific DNS settings or a self-assigned IP address?
    No, I haven't touched anything like that. :p

  6. #6


    Member Since
    Feb 06, 2007
    Posts
    2
    Try bookmarking page
    This may be way to simple but try bookmarking the page that it pulls up first and then next time it doesnt work try launching it from bookmark.

  7. #7


    Member Since
    Jan 23, 2007
    Location
    Canada
    Posts
    31
    No luck with that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. airport extreme Wireless-N internet problem with macbook?
    By JeffBookPro in forum Internet, Networking, and Wireless
    Replies: 11
    Last Post: 04-22-2009, 05:32 PM
  2. Airport wireless internet
    By lennyauditt in forum OS X - Operating System
    Replies: 0
    Last Post: 04-05-2009, 12:52 AM
  3. Airport Wireless Internet Not Working on iBook G4 - Airport
    By Kimiko in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 10-05-2008, 08:50 PM
  4. Wireless internet using the Airport while in Windows?
    By Trey in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 12-15-2007, 01:29 PM
  5. Comcast Internet, wireless network with Airport Extreme and Airport Express(es)
    By mtimberg in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 05-23-2007, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •