Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    Wireless internet wont work
    I have a powerbook g4 and i just bought a safecom "Zydas" usb 2.0 wireless ethernet adapter. I installed the driver and configured all the settings in the networking section of system preferences just like the 10 page instructions told me to do. Under network status, the ethernet adapter says:

    " ethernet adaptor (en2) is currently active. Ethernet adaptor ( en2) has a self- assigned IP address and may not be able to connect to the internet."

    I have a linksys wireless router. All the other wireless computers i own work fine. It recognizes the linksys router but will not connect to the internet.

    Please help.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,517
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    From the message it is giving you, sounds like during the Zydas set up it had you manually assign an IP address

    Under Network status go to Configure
    Under the TCP/IP tab make sure it is set for Using DHCP
    and then click on the Renew DHCP lease

    Even after stting it to use DHCP, you may have to go back into the Zydas software to find the network and input your WEP/WPA password if you are using a secure network.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    Thanks for your help, but i still get the same message under network status.
    Could it have something to do with my linksys wireless router and my non apple brand wireless usb adapter. It seems like its not communicating correctly with the router.

    When i go to the page that shows the available networks to connect to, mine shows up and i click connect and at the bottom of the page it says connecting but never says anything else.

    I dont know what to do.

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,517
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Had same issue on my MBP when I first got it. Network showed, click connect, says it is and then nothing. I do not know what I finally did to get it to work, just kept playing with the options until finally success. think if you are seeing the network, you should be able to get there also.

    Here are some of the things I did. took my MBP back next to my PC and went back into the wireless settings of the router first (on my PC), turned on "g" only, set up the WEP key and left it up on the PC while now going to the MAC.

    My current settings that are working in Network
    Location: Home
    Show: Airport - 'choose your card here' and I assume, don't know that wherever I have Airport, you would choose your NIC

    This will bring up next screen
    Airport tab (assume this title would reflect your card here - ?)
    By default, join: Preferred Networks
    In the box below it should show the available networks, highlight your network, then click the Edit button below
    You will now have a new window with Network Name - make sure your network is in this box,
    and also Wireless Security - put in the key here from the router and click OK.
    Back on the Airport page now, click Options
    Top item change to Ask before joining an open network
    Under Require admin password to: put check in Change Wireless Networks
    I have everthing else unchecked., Click OK
    Put a check mark in Show Airport status in menu bar

    Go to TCP/IP tab now and make sure you have Using DHCP in Configure IPv4

    click Apply now, close outout of your router software on the windows machine, making sure you save changes if you made any, go ahead and reboot the MAC. (this is old habit, you could click on the renew DHCP lease button)

    After reboot, check your connection status on the menu bar, see if your network has a check by it, if not check it. Had issue with this staying all the time initially also, but now it is auto.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  5. #5


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    Well, something kind of worked, but i still cant get on the internet.

    Now in the network status area. it says :

    ethernet adapter (en2) is currently active and has the ip address 192.168.1.1. you are connected to the internet via ethernet adapter (en2).

    But when i go to safari to open the internet it says:

    You are not connected to the internet.

    Still need help.

  6. #6

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,517
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Well, looks like it is connected to the router,

    Have you set the nic to connect to your local network and put in the key (have you had the pop up selection to choose which network you want to use)?
    To check what network you are on, go to About this Mac - More Info
    Go down to the Network section and highlight your card, the right hand pane will tell you which network you are connected to
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  7. #7


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    [QUOTE=bobtomay;320820]
    Have you set the nic to connect to your local network and put in the key (have you had the pop up selection to choose which network you want to use)?[/QUOTE

    In my system preferences, under "other" is the icon for "ZydasWLan" i click on that and it shows the available networks. I click on mine and then click "connect to this site"... nothing happens. What key are you talking about.

    In "about this mac" i go down to network and then click on my ethernet adapter. how do i know if it is connected.
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4

  8. #8

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,517
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Once you click on your adapter in "about this Mac" you should have something like the following in the right hand pane which will list the current network:

    Wireless Card Type: AirPort Extreme
    Wireless Card Locale: USA
    Wireless Card Firmware Version: 1.0.46
    Current Wireless Network: Wa32Q7g5k9a
    Wireless Channel: 11

    The key being your WEP or WPA encryption key set on the router if you have secured your network.
    If you don't know what the key is and have never had to put your encryption key into your other wireless connections, you are probably running an unsecured network and won't need the key on this one either.

    I did find a guide for Zydas, maybe better than one you have, (about 15 pages) it's on FTP site, easiest way for you to get there is google search for ZydasWLan, it will be the first link.

    I am about at the end of what I know to do without having your computer sitting in front of me. Anyone else???
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  9. #9

    coach_z's Avatar
    Member Since
    Jul 23, 2004
    Location
    North NJ
    Posts
    3,169
    Specs:
    i dont have no mac's
    ill bet a virtual beer that restarting both your computer and your router will solve the problem....if not, i guess im out a virtual beer
    -chris
    MoTM honor roll...
    when?
    i dont remember

  10. #10


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    Unhappy
    looks like you are out of virtual beer. no luck.
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4

  11. #11


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    still no luck... Anyone have any advice
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4

  12. #12

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,981
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Do you have any encryption set on the router like WEP, WPA, etc?

  13. #13

    Kyomii's Avatar
    Member Since
    Nov 12, 2004
    Location
    Lancashire, UK
    Posts
    356
    Specs:
    MacMini DC 1.66, Powerbook G4
    It is the IP address that is causing the problem, and now the device has taken the router's gateway address.

    To set up any computer wirelessly, you need to firstly set up the routers wireless configuration panel - the ONLY way to do this is to use an ethernet wire from the said computer to the router.

    Assign an SSID (wireless network name) and set up the encryption. Make sure the encryption you set up is compatible with the adapter. For instructions on setting the wireless router configuration up refer to your router's manual.

    Once that is set up, close down your system. Then take out the ethernet wire on the computer, and plug in your adapter. Reboot the router.

    Now boot up the computer and go to your ADAPTER'S configuration file (not the router configuration) and key in the SSID you want it to connect to, (the one you chose) and the encryption key you used. For example, if you chose WPA and assigned a personal password or phrase such as "apples are great" you need to choose WPA from the adapter's configuration panel and then type "apples or great" (or whatever phrase you chose) in the device's configuration settings.

    It should now connect within a few seconds. BEFORE doing ANY of the above, completely RESET (not restart) your router and set it up with your isp details. Once you have your internet connection again, then do the above.
    Fondest regards, Kyomii

    My Snapshots

  14. #14

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,981
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    VERY good call Kyomii! I saw that too but got sidetracked and forgot to post. That is the routers gateway address!

  15. #15


    Member Since
    Oct 29, 2006
    Location
    Nasvhille, TN
    Posts
    11
    Specs:
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4, iPod video 30GB
    I previously had no encryption. I was using an unsecured network. All the wireless laptops work. Except for the one in question. I tried what you said and it still comes up with a self assigned ip address and will not connect to my network.
    15" Powerbook 1Ghz, 1gb ram, OS X 10.4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OS X wont connect to internet at work
    By Paladin Brewer in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 08-17-2010, 01:39 AM
  2. Quest DSL installed, wireless printers wont work, one disappeared
    By TheDen in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 02-12-2010, 07:36 PM
  3. Wireless wont work doesnt connect
    By C_Andrews in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 02-19-2009, 01:52 AM
  4. USB Hub causes wireless internet to drop - webpage wont load
    By macdave in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 12-29-2008, 02:34 PM
  5. after plugging into wireless router internet doesnt work?
    By mitch90 in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 06-12-2008, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •