New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

About to snap!


Post Reply New Thread Subscribe

 
Thread Tools
MiFES

 
Member Since: Jan 22, 2007
Location: New York
Posts: 21
MiFES is on a distinguished road
Mac Specs: MacBook Pro 15" 2.16GHz, 23" Cinema Display, iPod Hi-Fi, Airport Extreme/Express, iPod, iPhone 8GB

MiFES is offline
Okay, so I recently picked up the Airport Extreme, got her installed and linked up with my Express (which is feeding my AirTunes to Hi-Fi) In any event, my signal strength shows to be great, however certain sites sometimes repeatedly are NOT loading! I am using FireFox latest updates and cannot seem to figure out what is causing this. I do not recall this issue with my previous Netgear Router which makes me wonder if it's the Airport. I can't say necessarily that the Airport is to blame and that it was immediately noticable post install but it has gotten to the point where I'm not eliminating any possibilities.

This happens on my Internet banking sites, my regular daily forums I visit, which makes forum posting near impossible, loading one minute and not the next after lengthy reply. I find myself copying my post before clicking submit in fear that I will have to refresh or go back a page or two. I can't figure out the pattern it runs on. Sometimes a refresh will work, other times I need to close out of Firefox all together. Same problem seems to be occurring with Safari now.

In any event, the only apps constantly running is Azureus which I seed Torrents on OiNK network.

PLEASE SOMEONE HELP!!!
QUOTE Thanks

Post Reply New Thread Subscribe


« AirPort and G3 imac | connect to wifi via terminal »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
ibook G4, replaced DC-in board, now HD not detected. tidel Apple Notebooks 1 03-01-2006 04:13 PM
Memory Upgrade: Putty Knives, Snap, Crackle, Pop geekboy2000 Apple Desktops 3 01-28-2006 11:39 AM
1 finger snap edotkyle Apple Notebooks 2 11-30-2005 05:34 AM
Connecting to Snap Server jasonpg OS X - Operating System 2 05-04-2005 01:52 AM
Snap to Desktop? McGuillicuddy Switcher Hangout 2 12-16-2004 06:58 AM

All times are GMT -4. The time now is 09:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?