Results 1 to 4 of 4
  1. #1

    Member Since
    Jan 17, 2007
    Mac to Win2K network share/printer issues
    Brand new iMac with all OS updates installed.

    I joined our Windows primary domain controller no problem, logging in through Windows Active Directory username/password prompt at startup.

    Configured Entourage to join Exchange 2000 on the same server with no problem.

    First time I browsed network shares on all servers everything was present and correct.

    Now only the file server allows directory access.

    PDC and DC Win2K servers both respond to requests for network access with:

    "The alias "XXXX" could not be opened, because the original item cannot be found"

    Networked laser printer can be added from the Mac browsing all Active Directory printers but attempts to print to it result in: NT_STATUS_ACCESS_DENIED

    Print and file services for the Macintosh are both running on each Win2K server.

    The Mac goes out through the Win2K PDC for all web traffic OK and still interacts with Exchange flawlessly, but no network shares and no network printing responds as it should.

    Ideas would be very much appreciated.

  2. #2

    yogi's Avatar
    Member Since
    Jan 14, 2005
    St. Gallen, Switzerland
    iMac Core i5, iPad, iPhone 4
    I don't know if this will work for you, but it solved my issues: Add the printer by using Bonjour for Windows. I don't know why, but manually adding it didn't work and Bonjour did. Also choose the Generic Postscript driver when setting up.
    If you liked this post, consider using the Reputation System.

  3. #3

    cazabam's Avatar
    Member Since
    Jun 06, 2006
    MacBook 2.0GHz White, 512MB RAM, 60GB HDD
    I've been finding the same issue. Certainly sharing the printer using Samba (Windows Sharing on the Mac) is error-prone and sometimes just plain doesn't work. Using Bonjour to 'discover' it seems to work. Basically, the IPP shared printer (the way all Unix machines do it these days) works really well but the Windows Shares don't.

  4. #4

    Member Since
    Jan 17, 2007
    Thanks for the suggestions.

    Printer now working (most of the time) but network shares still no go.

    Mac is logging in at startup against the Active Directory and nothing in the server log indicates a problem, so it has to be something to do with user authentication against the shares on the Primary Domain Controller and the Domain Controller, both running Windows 2000 Server.

    The file server runs the same operatnig system but because it isn't a PDC or DC it's allowing access to the shares - odd since all traffic goes through our PDC...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Network Printer Setup Issues
    By Yte_Kght in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 08-09-2013, 06:57 PM
  2. Network Printer Issues
    By TPCK1 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 10-02-2012, 04:04 PM
  3. Share printer between TC primary and guest network
    By JapanMCJ in forum Switcher Hangout
    Replies: 1
    Last Post: 08-21-2012, 12:12 PM
  4. Network share issues
    By Xi0N in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 03-24-2009, 02:02 PM
  5. Mac Dropping SMB Connection to Win2k Network
    By digriz60 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 02-02-2006, 07:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts