New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Nat Error in Azeurus What's Wrong?


Post Reply New Thread Subscribe

 
Thread Tools
cad2blender

 
Member Since: Nov 19, 2006
Posts: 284
cad2blender is on a distinguished road

cad2blender is offline
I have serched hig and lowfor an answer and came up with nothing. I have set up the OS X firewall to allow numerous port number and mathced the same nu mber within Azureus, the **** NAT error keeps coming up. What could be wrong? I am hooked up via built in ethernet in my university' internet connection. Could that be problem? also turned off the firewall did this and that , but nothing! I currently have transmission, could I use that same port to configure Azureus?

Thanks for readin'
Hey I didn't know that the word Dam n get's bleeped
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Your problem will be the way you are connected. To clear nat errors you need to have the ports open on the router/server, so if you use say 50000 as a port, you need that open on the router to allow upnp/pcvo connections.
Also, I have no doubt that as you're on a university network, they probably don't look fondly on people using things like Azureus, and so probably block ports/access to such things.
Now, a few further questions and I may be able to help you more.
What port are you using?
What colour faces are you getting?
Are you managing to download at all?

Finally. Don't use Transmission - it's rubbish and causes node errors on there Mac.

I'll check back for your reply regularly.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
The problem is not on your end it is your Universities ITS blocking all of those ports

Don't forget to use the new User Reputation System
QUOTE Thanks

Post Reply New Thread Subscribe


« Should I host airport express with desktop pc or macbook? | Big airport issue please help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Something wrong with my powerbook? Small giraffe Apple Notebooks 0 03-24-2006 09:08 AM
Wrong Memory Type Installed in Powerbook bminority Apple Notebooks 3 09-10-2005 09:26 AM
What's Wrong UncSki1218 Switcher Hangout 5 08-15-2005 12:01 PM

All times are GMT -4. The time now is 01:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?