New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Cannot Connect to Network on Startup


Post Reply New Thread Subscribe

 
Thread Tools
Slokunshialgo

 
Member Since: Oct 19, 2006
Posts: 152
Slokunshialgo will become famous soon enough

Slokunshialgo is offline
Until a couple of days ago, I have had no problems connecting to my wireless network with my Mac mini. However, as of Monday (I'm pretty sure it was then) I've been having some problems.

Whenever I turn on my Mac, AirPort is not connected to anything. Its little symbol next to the clock (I can't remember offhand what that area is called) is greyed out, and when I tell it to connect to my network, it shows up with good reception, but still no connection. I have to run the Network Setup Assistant every time, make a new location, and then it'll work.

Does anyone have any suggestions on how to change this? It's probably being caused by my changing a setting somewhere, but I don't know what.

PC: Intel Core 2 Duo 2.66 GHz, 2 GM RAM, Total 750 GB HDD, Windows Vista Business (For gaming), Ubuntu 8.04 Hardy Heron (64-bit), Slackware 12 (For GTK# coding)
Mac: 1.66GHz, 1GB RAM, 60GB HDD, Mini
QUOTE Thanks
sshrago

 
sshrago's Avatar
 
Member Since: Jan 01, 2007
Location: London
Posts: 20
sshrago is on a distinguished road
Mac Specs: MacBook Pro Core Duo, 15" 2Ghz, 2GB RAM

sshrago is offline
My initial guess would be to check the 'Preferred networks' setting in the Network Settings (System Preferences|Network|Airport).

1. Check the setting under 'By default join:' to read 'Preferred networks' (as opposed to 'Automatic').
2. Remove all entries in the box below (if there are any)
3. Add your wireless connection using the plus button

That should encourage your Mac to join your wireless network when it boots up, as opposed to searching for just any wireless network to join.

Good luck,

Steven
QUOTE Thanks

Post Reply New Thread Subscribe


« BT Voyager 105 and Macbook Pro | Connecting to a specific airport base station in a multi-base station environment »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Connecting to a WPA Wireless network automatically on startup PFerrara Internet, Networking, and Wireless 3 09-29-2008 07:03 AM
Reconnect network shares on connect to wireless network fruvos Internet, Networking, and Wireless 0 09-07-2006 05:09 AM
Can't Connect to ASU Network via Airport??? iRizzo Internet, Networking, and Wireless 6 08-30-2006 05:34 PM
Cannot connect to wireless network PunkRockTuba Internet, Networking, and Wireless 5 10-10-2005 11:02 PM
Airport Unable to connect to wireless network with no security MikeyT Internet, Networking, and Wireless 0 08-18-2004 12:49 PM

All times are GMT -4. The time now is 05:55 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?