New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Installing Router Dlink - 524


Post Reply New Thread Subscribe

 
Thread Tools
stefje
Guest
 
Posts: n/a

Getting a bit frustrated ...

I have two macs (desktop-no airport) & Power book G4. Both running 10.4

A DSL modem and a D-link 524 router.

I can't get the desktop to function over the router, let alone the laptop over airport. Both say they are connected to the internet but no site retrievable.

Any help ... greatly appreciated!

thanks!
QUOTE Thanks
cryption

 
cryption's Avatar
 
Member Since: Nov 29, 2006
Location: College Station, TX
Posts: 22
cryption is on a distinguished road
Mac Specs: Black Macbook 2.0 intel duo, 1gig ram

cryption is offline
access the routher by typing 192.168.0.1 into safari. The default username is Admin and the password is blank. Most DSL uses a PPPoE client, or point to point protocol over ethernet. Basically its a verification program where you type a username and password to access your internet. Find PPoE and plug in your username and PW and that should fix ya up.
QUOTE Thanks

Post Reply New Thread Subscribe


« Checking the connection speed in iMac | creating a network server »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
losing internet connection Annie Switcher Hangout 43 08-06-2006 01:57 AM
Tiger X install problems,anyone? Comments? iNAP OS X - Operating System 57 06-28-2005 08:19 AM
Router Setup/Connection Problems vjamacaddict Apple Desktops 5 06-21-2004 12:05 PM

All times are GMT -4. The time now is 09:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?