New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Linksys WAG354G and Airport


Post Reply New Thread Subscribe

 
Thread Tools
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 345
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
I currently have a Linksys WAG354G wireless router which has been running perfectly for almost a year now.

However, I can't seem to connect my G4 Cube with original Airport card in.

I am using WPA PSK TKIP encryption and disabled SSID broadcasting, but when I fill in the Airport settings, it says the requested encryption method is not supported.

I have heard that Airport cards don't like some Linksys routers, is this true?

Has anybody had any success running an old Airport card on a WAG354G or similar?

I am currently running fine on 10.4.8 on wired ethernet with no problems.

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks

Post Reply New Thread Subscribe


« Lone Mac on PC network | Disabling modem and using router to control (for Airport Express Connection) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
macmini 1.5 Solo & Linksys WAG354G Router the_twism Internet, Networking, and Wireless 0 04-07-2006 04:20 PM

All times are GMT -4. The time now is 01:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?