New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Extreme, Routers and Radio Broadband


Post Reply New Thread Subscribe

 
Thread Tools
GoingGrey
Guest
 
Posts: n/a

Hi all,
Radio broadband has just been installed at our house but I'm having trouble connecting to it. I have an Airport Extreme Base Station which I've used for two years with a dial-up account. I can't configure this to the radio broadband though.

Everything is connected as it should be - the cable is in the WAN port on the Base Station. My 'Aiport status' shows that I'm connected via Ethernet but I cannot then open up any page on the Internet. The 'AirPort Admin Utility' software asks for a number for the router which I've not been supplied with - a friend suggested that I might need a router in addition the Airport for it to work. The radio broadband company doesn't know what is going on. Can anyone help?
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
Quote:
Originally Posted by GoingGrey View Post
Hi all,
Radio broadband has just been installed at our house but I'm having trouble connecting to it. I have an Airport Extreme Base Station which I've used for two years with a dial-up account. I can't configure this to the radio broadband though.

Everything is connected as it should be - the cable is in the WAN port on the Base Station. My 'Aiport status' shows that I'm connected via Ethernet but I cannot then open up any page on the Internet. The 'AirPort Admin Utility' software asks for a number for the router which I've not been supplied with - a friend suggested that I might need a router in addition the Airport for it to work. The radio broadband company doesn't know what is going on. Can anyone help?

Plug everything in as requested, then reboot your modem (the cable modem that is) whilst the router is still active. You'll probably find it configures itself... or at least my $35 Belkin wireless router did.
QUOTE Thanks
GoingGrey
Guest
 
Posts: n/a

Thanks very much for the advice. That's not worked either, I'm afraid. Any more ideas?
QUOTE Thanks

Post Reply New Thread Subscribe


« Connecting ADSL modem into WAN router? | Is Symptico wireless compatible? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:17 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?