New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Annoying switch


Post Reply New Thread Subscribe

 
Thread Tools
SeVeN

 
SeVeN's Avatar
 
Member Since: Jul 12, 2006
Posts: 135
SeVeN is on a distinguished road
Mac Specs: iMac Snow. 500 MHz DV Special Edition OS X.3.9 640 RAM 130GB

SeVeN is offline
i got this Linksys 5-port switch (EZXS55W) that gives me a headache sometimes. i have only 2 computers on it but sometimes the second computer's internet is soo slow. the activity light on the switch itself doesnt even blink. is there some special setting im supposed to use?

thanks

MacBook Pro 2 GHz Intel Core Duo OS X 10.4.8
iMac Snow DV 500 MhzOS X 10.3.9
Power Mac G4 Cube 450 MHz OS X 10.3.9
QUOTE Thanks
caribiner23

 
caribiner23's Avatar
 
Member Since: Feb 06, 2005
Location: Chicago
Posts: 1,499
caribiner23 is just really nicecaribiner23 is just really nicecaribiner23 is just really nicecaribiner23 is just really nicecaribiner23 is just really nice
Mac Specs: MacBook Pro Retina 13" among far too many other Apple products

caribiner23 is offline
How is the rest of the network configured-- as in, how does the switch connect to the network, and how is the internet gateway/router connected to your switch?

Did you try another port on the switch for the computer that's having the "slowness" problem?
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by SeVeN View Post
i got this Linksys 5-port switch (EZXS55W) that gives me a headache sometimes. i have only 2 computers on it but sometimes the second computer's internet is soo slow. the activity light on the switch itself doesnt even blink. is there some special setting im supposed to use?

thanks
I don't think there's any special setting with the router. When my router came my ISP said not to bother even installing the software for it. With Macs being Macs, it instantly recognised the new router and away I went.

I sometimes find that sharing my broadband connection between 2 computers can result in slowness, especially if both computers are being used by web surfers. Even more so if you exceed your download limit and are "shaped down".

The slowness could be happening anywhere on the internet between your computers and whatever lies between them and the websites you are trying to view.

Sometimes a restart does the trick, both of the router and the computers. Also disconnect/reconnecting the cables at both ends.
QUOTE Thanks
SeVeN

 
SeVeN's Avatar
 
Member Since: Jul 12, 2006
Posts: 135
SeVeN is on a distinguished road
Mac Specs: iMac Snow. 500 MHz DV Special Edition OS X.3.9 640 RAM 130GB

SeVeN is offline
the router is upstairs with my dads iMac, its wireless so i use a Linksys game adaptor that works great (by itself). its ethernet based, so i asked a few weeks ago if i could just put a router on it so i could use two computers on one adaptor. someone suggested using a hub or switch. so thats what i did.

yeah i tried using different ports

MacBook Pro 2 GHz Intel Core Duo OS X 10.4.8
iMac Snow DV 500 MhzOS X 10.3.9
Power Mac G4 Cube 450 MHz OS X 10.3.9
QUOTE Thanks

Post Reply New Thread Subscribe


« Wireless Network for iMac | who's spying on me??? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
KVM switch problems with G3 upgraded PowerCenter Pro RajaZoie Apple Desktops 1 11-28-2008 05:34 PM
Compucable KVM Switch Gryffins Other Hardware and Peripherals 3 08-13-2006 12:52 PM
kvm switch doesnt work karlbartlett Apple Desktops 3 03-30-2006 08:14 AM
Mac mini and KVM Switch tomtheheretic Apple Desktops 8 04-06-2005 01:21 AM

All times are GMT -4. The time now is 06:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?