Results 1 to 2 of 2
  1. #1

    jacksonworld's Avatar
    Member Since
    Jan 22, 2005
    iBook G4
    airport problem please help me
    hey guys,
    ive had my ibook g4 for almost two years now and yesterday i started encountering huge problems with my airport and wireless internet.

    yesterday morning i sat online chatting for a good 4-5 hours without a problem. i went out for a few hours and come home, open the lid of my ibook to check my mail and then poof suddenly no internet. nothing not a razo. the aiport was turned on but there was no signal, not even a week one.

    so i think oh i'll try turning it off and then back on. nope didnt work. i restarted my computer. still nothing. so i turn on the home pc take my laptop off the access list, reboot the router , add myself again and still nothing. so i restart my ibook again. i get a signal. 3 bars of strength.

    5 minutes later, im trying to load a web page and nothing, no signal again. so i reboot my laptop. it gets signal again, full strength.

    then i went to bed. thismorning i wake up up the lid of my ibook to check myemail b4 work. and again, no friggen signal. nothing. i reboot AGAIN and it finds the signal.

    i was wondering whether anyone may have encountered a problem like this or has any ideas as to what might be wrong? could it be some of my settings or something like that? it just seems odd how all of a sudden there was a problem, when in the morning it was working fine.

    i would really appreciate some help on this. thanks a lot in advance

  2. #2

    alucard's Avatar
    Member Since
    May 29, 2006
    Hurricane Alley (Florida)
    Macbook Pro 2.2GHz Intel i7 W/16GB Ram & 256GB SSD
    I am having a similar problem with my Intel iMac. For some reason when i boot up or if it sits idle for long time (several hours) it loses connection to my wireless network. All i have to do it click the radio waves on the top and click my wireless network. After about 10 seconds i'm back online. This never happened before until the last series of updates but i'm not sure if it was from 10.4.7 or 10.4.8. I'm pretty sure its something in software but i'm not sure.

    Update - This morning i turned on my Mac so i could VNC into it and it would connect to my wireless network. kept giving me an error. I had to turn the airport off and then back on and reconnect. Very strange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport problem
    By yautt in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 03-27-2012, 06:46 AM
  2. Interesting Airport Extreme vs Airport Express Problem
    By amg6975 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-23-2011, 04:15 PM
  3. Problem with airport
    By 41-thermal in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 01-06-2008, 08:42 PM
  4. New Airport Exteme and Airport Express problem
    By wbnjr in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-16-2007, 11:57 PM
  5. Airport problem?
    By blackmagicxx in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 01-07-2006, 02:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts