Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Internet, Networking, and Wireless (http://www.mac-forums.com/forums/internet-networking-wireless/)
-   -   airport problem please help me (http://www.mac-forums.com/forums/internet-networking-wireless/44647-airport-problem-please-help-me.html)

jacksonworld 11-05-2006 05:00 PM

airport problem please help me
 
hey guys,
ive had my ibook g4 for almost two years now and yesterday i started encountering huge problems with my airport and wireless internet.

yesterday morning i sat online chatting for a good 4-5 hours without a problem. i went out for a few hours and come home, open the lid of my ibook to check my mail and then poof suddenly no internet. nothing not a razo. the aiport was turned on but there was no signal, not even a week one.

so i think oh i'll try turning it off and then back on. nope didnt work. i restarted my computer. still nothing. so i turn on the home pc take my laptop off the access list, reboot the router , add myself again and still nothing. so i restart my ibook again. i get a signal. 3 bars of strength.

5 minutes later, im trying to load a web page and nothing, no signal again. so i reboot my laptop. it gets signal again, full strength.

then i went to bed. thismorning i wake up up the lid of my ibook to check myemail b4 work. and again, no friggen signal. nothing. i reboot AGAIN and it finds the signal.

i was wondering whether anyone may have encountered a problem like this or has any ideas as to what might be wrong? could it be some of my settings or something like that? it just seems odd how all of a sudden there was a problem, when in the morning it was working fine.

i would really appreciate some help on this. thanks a lot in advance :)

alucard 11-05-2006 10:47 PM

I am having a similar problem with my Intel iMac. For some reason when i boot up or if it sits idle for long time (several hours) it loses connection to my wireless network. All i have to do it click the radio waves on the top and click my wireless network. After about 10 seconds i'm back online. This never happened before until the last series of updates but i'm not sure if it was from 10.4.7 or 10.4.8. I'm pretty sure its something in software but i'm not sure.

Update - This morning i turned on my Mac so i could VNC into it and it would connect to my wireless network. kept giving me an error. I had to turn the airport off and then back on and reconnect. Very strange.


All times are GMT -4. The time now is 08:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.