New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

NetBoot and NetInstall Problems


Post Reply New Thread Subscribe

 
Thread Tools
joeyrego
Guest
 
Posts: n/a

Hi guys,

I have a Mac OSX server with netboot/netinstall configured and working. Kind of. I have two netinstall images that i want the helpdesk to be able to choose from.

I am holding down the Option key like i am supposed to but i never see the two images.

When i log on to the box I do see the images when i go to startup disk.

Does anyone have any ideas as to why this is not working the way i would like it?
QUOTE Thanks

Post Reply New Thread Subscribe


« imac and dun | Help needed with G3 Imac and airport »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?