Results 1 to 12 of 12
  1. #1
    iknowlittle
    Guest
    Help Linksys wap54g
    I am trying to configure my linksys wireless router. In order to log into the linksys configuration i need to plug my router ip address in my address bar. I am using netscape. The instructions tell me to put admin as the password. I did this but the problem is that it prompts me to put a username in. How do I get around this? It won't go forward unless I have a username, but there is no username.

  2. #2

    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Password
    Quote Originally Posted by iknowlittle
    I am trying to configure my linksys wireless router. In order to log into the linksys configuration i need to plug my router ip address in my address bar. I am using netscape. The instructions tell me to put admin as the password. I did this but the problem is that it prompts me to put a username in. How do I get around this? It won't go forward unless I have a username, but there is no username.
    Hi. I have no doubt that these things are all the same, and so the password and user name will both be admin, which you can then change at a later date.
    This is how I set up my D-link system.
    Hope that solves it.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  3. #3
    iknowlittle
    Guest
    It did not work. Do you know how to disable this prompt from either netscape or explorer? It prompts me to put a username when i dont put one in.

  4. #4

    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Quote Originally Posted by iknowlittle
    It did not work. Do you know how to disable this prompt from either netscape or explorer? It prompts me to put a username when i dont put one in.
    Ok, sorry. Try this. Leave the first part - "login" - blank and enter admin as the password in the user name field. This should work. Apparantly Linksys use a different method.I am assuming that Netscape is allowing you to access the router on the normal 192.168.1.1 address. (The LAN address).
    You could try a differnt browser too. My D-l-Link said I had to use Netscape, but it works fine in Safari and Firefox.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  5. #5
    iknowlittle
    Guest
    I have tried that but the problem is the actual browser will not let me move forward without a uswername. Not that there is a username but the actual browser will not let me move forward. Please advise.

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    I have never seen that before then again I never use Netscape. Are you on a Mac? Which version of OSX? Try Safari. All Linksys routers that I have owned come out of the box with no username and admin for the password. Your browser should allow you to click on the password field and enter admin and then ok. I do it all the time on many linksys routers. always works.

  7. #7

    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Quote Originally Posted by dtravis7
    I have never seen that before then again I never use Netscape. Are you on a Mac? Which version of OSX? Try Safari. All Linksys routers that I have owned come out of the box with no username and admin for the password. Your browser should allow you to click on the password field and enter admin and then ok. I do it all the time on many linksys routers. always works.
    It's Netscape at fault. It's hopeless and outdated. Try a different browser.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  8. #8

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Funny thing about this, I had installed the latest Netscape here for testing out a few web pages I was working with. I just accessed my Linksys WR54G and it works fine with the username field blank.

  9. #9
    iknowlittle
    Guest
    I have osx 10.2. The same prompt comes up on explorer, netscape, and safari. I think its a preference on the browsers. Does anyone know how I can disable this?

  10. #10

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by iknowlittle
    I have osx 10.2. The same prompt comes up on explorer, netscape, and safari. I think its a preference on the browsers. Does anyone know how I can disable this?
    The prompt has to be there. It's how you log into the router. Hit the TAB key and go to the password prompt, put in admin and hit the ok key. It works here on any browser and all my linksys routers that I tried it on.

  11. #11
    helduck
    Guest
    i don't think you have to go through all that password stuff. shouldn't be a problem with what browser you use anyways. if you need to reset everything there is a reset button on your router which you can press and hold for a few seconds. might be the more important thing is how you tell your mac to assign the ip address choosing the automatic dhcp option.

    instructions on the linksys page are way too complicated and tell you nothing about hooking it up to your mac.

  12. #12
    JimmyHat
    Guest
    In order to log in to the router, you NEED to have a blank username, and the password admin. Try using another browser.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with Linksys
    By newmac-e in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 06-10-2012, 12:48 PM
  2. Linksys N
    By derekblock in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 10-29-2010, 05:45 PM
  3. Linksys Help
    By raul7211 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-03-2009, 11:36 PM
  4. Linksys Linksys WRT54GL Or GLS....?
    By Clipse79 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 06-21-2007, 04:13 PM
  5. Linksys Help
    By classythomasj in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 11-25-2006, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •