Results 1 to 7 of 7
  1. #1


    Member Since
    Jul 02, 2006
    Posts
    32
    Having problems connecting to Internet
    My new MBP arrived yesterday but i'm having difficulty connecting to my wireless network. I've played around a bit but was unable to connect - and it wouldnt accept my WEP password either. Then sitting in my bed last night it connected, albeit at a very slow connection, for about 5 minutes, and i have no idea how. However this morning it is back to not workling again. I'm not an experienced mac user so any help would be appreciated.

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,776
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    Check this post and read what I told the user. See if that maybe why it will not take your WEP Password.

    http://www.mac-forums.com/forums/showthread.php?t=37549

  3. #3


    Member Since
    Jul 02, 2006
    Posts
    32
    Thanks dtravis7 that's exactly where i was going wrong. God i feel stupid. Thanks a lot.

    It's working perfectly now, however i just shut the mbp down and restarted it to see if it would connect straight away but i had to go through the same procedure before it connected to the internet again. How do i get it to save the settings and connect automatically as soon as i log in?

    Thanks again.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,776
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    Quote Originally Posted by mac.chr
    Thanks dtravis7 that's exactly where i was going wrong. God i feel stupid. Thanks a lot.

    It's working perfectly now, however i just shut the mbp down and restarted it to see if it would connect straight away but i had to go through the same procedure before it connected to the internet again. How do i get it to save the settings and connect automatically as soon as i log in?

    Thanks again.

    It should save just save it in the keychain. Did you click Remember Password in the Keychain?
    Attached Images Attached Images

  5. #5


    Member Since
    Jul 02, 2006
    Posts
    32
    yeh that's working now. Thanks for your help. For future reference, if i take the mbp to a hotspot will it automatically find the signal or will i need to actively search for it?

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,776
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    It should find the Hot Spot automatically, but if not, click on the AirPort icon up by the clock and select the HotSpot and it will connect.

  7. #7


    Member Since
    Jul 02, 2006
    Posts
    32
    Thanks, you've been really helpful.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems connecting to the internet
    By cathy237 in forum OS X - Operating System
    Replies: 12
    Last Post: 09-09-2013, 11:16 PM
  2. Problems connecting to internet
    By lindsaysample in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 01-31-2010, 09:33 PM
  3. Problems connecting to the Internet
    By schizoph in forum OS X - Operating System
    Replies: 0
    Last Post: 01-27-2010, 12:52 PM
  4. problems connecting to the internet.
    By IckyThump in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 01-20-2008, 02:24 PM
  5. Problems connecting to internet via BTVOYAGER
    By vinegar-tom in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-30-2007, 03:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •