New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Is my airport extreme broke?


Post Reply New Thread Subscribe

 
Thread Tools
SchuettS

 
Member Since: May 18, 2005
Location: UP, Michigan
Posts: 10
SchuettS is on a distinguished road
Mac Specs: 1.83 Macbook 1gb ram 60gb HD... 1gb Ipod Nano (white)

SchuettS is offline
I bought an airport extreme base station on ebay about a year ago because i was planning on getting a laptop soon. Well, i didnt end up getting one til today (a macbook). So today I tried hooking up the router to my desktop pc and the connection kept on going from 10 mbps->100mbps->to nothing.. every 5 seconds it would change. I called apple, the guy didnt even know how to hook it up.. i then called charter, my isp with little help. Im starting to think the router is junk. I tried using the airport admin utility on my macbook and the connection would flicker as well. The center light blinks slowly while the light on the right seems to blink hand in hand with the activity light on the cable modem. The only way that I can select the base station using the airport admin utility is by hooking a ethernet cable from the cable box to the lan port then a ethernet cable from the wan port to the macbook. It wont recognize it by doing it the way it says in the manual. I pretty much tried everything, am i missing something or not doing something??? thanks... steve
QUOTE Thanks
Daddy Elmis

 
Daddy Elmis's Avatar
 
Member Since: Mar 28, 2006
Posts: 390
Daddy Elmis has a spectacular aura about

Daddy Elmis is offline
since you bought this used, have you done a "hard reset" to factory settings and started from scratch with the Airport Admin utility? Instructions for a hard and soft reset are here: Airport Extreme Reset Instructions

You may also want to be sure you've got the current firmware as well. Check here: Firmware

I'm using an Airport Extreme base and an Airport Express as a range extender, both with pretty good results. Set up was a bit troublesome as I came from a Linksys/Windows environment and Apple uses non-industry standard jargon in its setup routines (why, I have no idea).
QUOTE Thanks
SchuettS

 
Member Since: May 18, 2005
Location: UP, Michigan
Posts: 10
SchuettS is on a distinguished road
Mac Specs: 1.83 Macbook 1gb ram 60gb HD... 1gb Ipod Nano (white)

SchuettS is offline
Quote:
Originally Posted by Daddy Elmis
since you bought this used, have you done a "hard reset" to factory settings and started from scratch with the Airport Admin utility? Instructions for a hard and soft reset are here: Airport Extreme Reset Instructions

You may also want to be sure you've got the current firmware as well. Check here: Firmware

I'm using an Airport Extreme base and an Airport Express as a range extender, both with pretty good results. Set up was a bit troublesome as I came from a Linksys/Windows environment and Apple uses non-industry standard jargon in its setup routines (why, I have no idea).
i believe i actually had firmware 5.7 on it (if there was such thing)

I did not know there was a soft and hard reset. I only did the, hold it down for 5 secs one like it said in the manual. I will try them both again.

I was actually using a linksys router as well, no probs what-so-ever.
QUOTE Thanks
Daddy Elmis

 
Daddy Elmis's Avatar
 
Member Since: Mar 28, 2006
Posts: 390
Daddy Elmis has a spectacular aura about

Daddy Elmis is offline
I had to hard reset the Extreme a couple times during set up because I'd use an erroneous piece of data because of Apple's goofy naming convention, then couldn't be sure I had "undone" it -- so I hard reset to start fresh.
QUOTE Thanks

Post Reply New Thread Subscribe


« WEP Madness! | iMac and MacBook Network »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport or Extreme for iBook? Blonde Guy Apple Notebooks 3 05-03-2006 04:03 PM
AirPort Express or AirPort Extreme dziner Internet, Networking, and Wireless 4 11-01-2005 06:13 AM
airport extreme card help please butchdiesel Apple Desktops 16 05-23-2005 02:34 AM
airport extreme base question Mac Man Internet, Networking, and Wireless 1 11-11-2003 11:49 AM
Airport Extreme To Use Final Standard schweb Apple Rumors and Reports 0 03-20-2003 04:18 PM

All times are GMT -4. The time now is 03:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?