New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

network issues


Post Reply New Thread Subscribe

 
Thread Tools
debbins
Guest
 
Posts: n/a

Hi, I am new to the forum, and experiencing a problem that you likely have already solved.... namely after a few minutes of idle, or sleep, my iMac G4 disconnects itself from the network. I am hardwired (CAT5) to a Linksys 4 port router behind a cable modem. My little Performa running OS8.5 is on another channel of the same router and does not have this problem, I have crossed cables and still it is the G4.... running 10.2.8... which seems to have "self installed" after a few months of "normal" operation from the 10.2 shipped with the computer when new (April 03).

Any help you could give would be great, I am tired of my wife calling me at work telling me that the "stupid mac doesn't work, I can't read email or surf".

Thx!!!
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
If I am understanding this right, you are having the same problem I have had since 10.2.3. I am ruinning 10.2.6 and still having the problem. If my powerbook goes to sleep, upon wake up i lose the network connection. after about five minutes of so, I get a network connection again. Some it takes as long a s ten minutes to connect again. i have not been able to resolve this problem. So I have just lived with it. This does not happen with my system running 10.1.5.
QUOTE Thanks

Post Reply New Thread Subscribe


« networking wireless laptop w/ other comps | Powerbook G4 Aluminum 15.2" w/airport 768MB 1GHz »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport not able to see network printer divinelady Internet, Networking, and Wireless 1 11-17-2003 09:33 PM
@Stake issues security advisories for Jaguar Murlyn OS X - Operating System 0 10-29-2003 03:31 PM
network card issues Arpdaemon Internet, Networking, and Wireless 0 10-18-2003 11:08 AM
Network Issues Emrys Internet, Networking, and Wireless 0 06-05-2003 11:35 AM
Network Issues Emrys Internet, Networking, and Wireless 6 03-22-2003 12:54 PM

All times are GMT -4. The time now is 02:23 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?