New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Argh!!


Post Reply New Thread Subscribe

 
Thread Tools
Basket_Case_24
Guest
 
Posts: n/a

Ok.. i've just bought a new wireless router from Ozenda.. and an Airport Extreme card from eBay (Regrets...) I've set my router up and my dad's laptop picks it up fine.. and my mates Macbook pics it up fine.

So i installed my Airport Extreme card into my iMac G5 (1st Release) and it just wont pick the network up!! Argh!!

So i've looked for differences and the only thing i can find is that the locale settings are different, My friends is set to international and mine is set to USA. Bearing in mind i live in the UK can this be what is effecting it and how do i solve it.

If that's not the problem does anyone know what is? do i need to replace my card as i got a warrinty with it?

Best Regards,

Gaz Himself
QUOTE Thanks

Post Reply New Thread Subscribe


« Xbox live Networking. PLEASE HELP ME!!! | wireless security seetings »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Argh Sound! grahamtron Apple Notebooks 2 05-07-2006 12:23 PM
A newbie's frustration - ARGH! Please help Sproles OS X - Operating System 9 09-29-2005 08:39 AM
argh! funkdoobi iPod Hardware and Accessories 5 01-13-2005 04:28 AM
Argh! network no longer works in 10.3.3 StealthMode Internet, Networking, and Wireless 5 04-08-2004 11:13 PM
argh! danielos Switcher Hangout 30 03-18-2004 02:15 PM

All times are GMT -4. The time now is 03:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?