Results 1 to 2 of 2
  1. #1


    Member Since
    May 11, 2006
    Posts
    38
    Specs:
    iMac G5 1.8GHz 1GB RAM, 60GB iPod Video, 30GB iPod video on loan to the better half :-)
    Wireless network problem when switching between user accounts
    This is probably a stupid question but it's really annoying me

    The basics:
    Running 10.3.9 on an Power PC iMac G5 with Airport express
    Use a Netgear DG834G router
    My network is called PEO76 and has WPA security enabled.
    In System Preferences | Network | Airport it's set to connect to PEO76 as a default

    We have two user accounts on the Mac, mine and my wife's. Whenever the Mac boots up it automatically connects to the network

    The problem:
    Whenever we switch between the accounts it drops the connection to the network. It's on in my account and we switch to the other account and it's off. We turn it on in her account and then switch back to mine and it's off again.

    It only takes a second to reconnect every time but it's annoying to have to do so! Any suggestions to resolve it would be much appreciated

  2. #2


    Member Since
    May 11, 2006
    Posts
    38
    Specs:
    iMac G5 1.8GHz 1GB RAM, 60GB iPod Video, 30GB iPod video on loan to the better half :-)
    Aggggggghhhhhhhhh!

    I've been looking at this for the last 2 hours, made the post and then found the answer within 2 bloody minutes of making the post.

    Changed "By default connect to PEO76" to "By default join AUTOMATIC"

    Glad to have sorted it but feel very silly :p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. macbook pro problem with user accounts
    By law.dpl in forum OS X - Operating System
    Replies: 0
    Last Post: 02-26-2012, 06:08 PM
  2. Help needed with switching and user accounts
    By Part1183 in forum Switcher Hangout
    Replies: 3
    Last Post: 08-28-2011, 10:29 AM
  3. Wireless internet drops with fast user switching
    By clockhead in forum OS X - Operating System
    Replies: 0
    Last Post: 10-09-2008, 10:29 AM
  4. First time Mac User can't connect to wireless network at home
    By sammcgizzy in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 11-10-2006, 07:55 AM
  5. Fast User Switching Problem
    By Stevejac in forum OS X - Operating System
    Replies: 3
    Last Post: 04-01-2004, 10:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •