Results 1 to 2 of 2
  1. #1
    spd1snd
    Guest
    Airport Extreme speeds are slow!
    I've got a 15" PB that has been running just fine for nearly 18 months. It's running Tiger as well.

    All of a sudden, this morning, the wireless speeds to my Linksys WAP slowed down to a crawl. Speed tests confirm that speeds were super slow as well. When I switch to ethernet, everything is fine with connectivity.

    I replaced the WAP with a new one just now and am having the same problem.

    Here's the weird part: I created a new username on my PB to see what would happen, when I login as that user, wireless speeds appear to be fine.

    Anyone ever seen this issue before?

  2. #2

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Nope,..sounds weird.

    Try trashing some prefs then.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport extreme speeds?
    By toytruckman in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-25-2011, 08:23 PM
  2. iMac G5 Airport Extreme Card - SLOW
    By Fromasta Flex in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-27-2009, 04:06 PM
  3. External HDD on Airport Extreme slow
    By bence8810 in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 12-19-2007, 07:08 AM
  4. wireless n speeds with airport extreme base station
    By nick_harambee in forum OS X - Operating System
    Replies: 0
    Last Post: 10-05-2007, 02:40 PM
  5. Very slow airport extreme router
    By Grendel in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 07-28-2006, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •