Results 1 to 3 of 3
  1. #1

    Member Since
    Sep 13, 2013
    Airport Express, making no sense ...
    I'm gonna try to be as accurate as possible to describe my problem.

    My macbook pro connects wireless to my modem (bbox-0b98) with no problem!
    I want to add my Airport Express 802.11n to current network (bbox-0b98)
    I follow the setup, I choose options, add to existing network and I choose bbox-0b98
    Then I fill in the password (same one as the WEP for my modem). When all is done, it suddenly fails to connect to bbox-0b98 and thus the whole setup fails. I have to remove the network from my history thru the settings in order to connect again to my network and to the internet.

    I can't find a way to add it to my network, what am I doing wrong?

    I want to use airplay and to be able to connect wireless to my modem so I can connect to the internet!

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Waiting for a mate . . .
    21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3
    Make sure you have the latest version of Airport Utility, and once that sees it usually in 'other devices' top left, click on it, and follow the prompts.

    EDIT : Im pretty sure that the latest Airport Express don't support WEP. You might have to up the Modem Security to WAP 2 for you to get the Airport Express to connect as it should. I remember someone having this problem some time back, and I'm pretty sure this was the solution.

    Apple takes security pretty seriously, and a 7 yr old could crack into a WEP wireless network in about 5 minutes with the right tools. You need to up that for your security anyway. That would be my suggestion.
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    According to Apple, WEP is still supported but not recommended.

    OP: Please read the following Apple KB article regarding setting up your AE using WEP.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error from Xcode making no sense to me????
    By zzwd in forum OS X - Operating System
    Replies: 1
    Last Post: 12-21-2009, 09:06 AM
  2. Error from Xcode making no sense to me
    By TrueHeresy in forum OS X - Operating System
    Replies: 4
    Last Post: 12-18-2009, 02:12 PM
  3. Making sense of Word
    By Griffo in forum OS X - Apps and Games
    Replies: 6
    Last Post: 10-21-2008, 02:29 PM
  4. making sense of parallels vs fusion debate
    By discosammy in forum Running Windows (or anything else) on your Mac
    Replies: 6
    Last Post: 07-24-2008, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts