Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    Setup Airport Express with iPad
    I am trying to setup a new Airport Express with iPad Air.
    I want to use the AE as stand alone connected to my HiFi to play music from iPad. (I think this is possible?)
    I have the Airport Utility app on the iPad but it doesnt find the AE.

    When I switch on AE it goes through green to constant amber then after a few seconds begins to flash.

    I have the AE connected to the mains but no other cables.

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    When the amber is flashing it is in the setup mode and on your iPad select choose a network it should find it.
    I found the easiest way to set it up is to hook it up to your modem/router via ethernet and set up.

  3. #3

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    To expand on what's already been said:

    Plug you Express into the power.
    Go to Settings wi-fi
    At the bottom of the page you'll see your express.
    Touch it to connect and it'll jump you into Airport Utility to configure it.

    You can't do it straight from Airport Utility when first configuring because it's not connected to the network.

    The alternative, mentioned, is to connect it by cable to your router first.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  4. #4


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    Thank you both.

  5. #5


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    Does AE have to be connected by Ethernet cable to the router to function?

    I was hoping that it would stand alone next to my HiFi and stream from my iPad.

  6. #6

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    No. You can configure to 'join an existing network'
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  7. #7


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    I am doing something wrong here. I connected the AE by Ethernet to my hub in order to edit AEsettings through iPad. Change WiFi mode to Join a Wireless network. I then disconnect from hub but iPad doesn't find AE?

  8. #8

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Reset (plug in then press and hold the little reset button down for 10 seconds before releasing)and start again using my instructions above. When you choose to join a wireless network, ensure it's the right SSID for your router and that the password is accepted OK.

    You'll also need to make sure you enable Airplay Music
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  9. #9


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    Thank you. I have gone through the setup process to create a network. Then in Airport Utility I went into Wireless and changed Network Mode from Create a Wireless Network to Join a Wireless network. Then Update. When that is complete the green light changes from green to flashing amber and in Airport Utility there is a red number 1 to the side. Airplay enabled.

  10. #10

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    You can do it in one go, you don't have to repeat the process.

    When joining the network did that work ok?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  11. #11

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Quote Originally Posted by MarkWebb View Post
    Thank you. I have gone through the setup process to create a network. Then in Airport Utility I went into Wireless and changed Network Mode from Create a Wireless Network to Join a Wireless network. Then Update. When that is complete the green light changes from green to flashing amber and in Airport Utility there is a red number 1 to the side. Airplay enabled.
    Click on the number and it should tell you what needs addressing .

  12. #12


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    Yes it works ok and joins the network when ethernet cable is connected and configured through my Mac. Pairing shows in iPad. But when I disconnect the ethernet cable and try to connect with iPad it wont detect.

  13. #13

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,933
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone7, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Reset, no Ethernet, find the airport express in Settings - Wi-Fi and configure it to join a network.

    The 1 badge is either a pointer to an error, as advised, or indicating a firmware update is available
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  14. #14


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    Thank you. I reset and Mac found the AE wirelessly. I reconfigured to join a network. It hung for sometime and then "error occurred" and the AE greyed out in Airport Utility.

  15. #15


    Member Since
    Nov 22, 2010
    Posts
    157
    Specs:
    iMac 27 inch Late 2009. Processor 2.8GHz Memory 8GB 1067 MHz DDR3. Graphics ATI Radeon HD 4850 512MB
    OK, I finally got the iPad to connect wirelessly. But it seems that I can either have a connection to my router and the internet, or a connection to the Airport Express.
    I am wanting to stream radio player from the iPad to Airport Express so it seems that I cant do that because I cant get the internet to source the music?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Express setup
    By KurtM in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-28-2009, 06:46 AM
  2. Airport Express setup suggestions?
    By wrongmark2 in forum Switcher Hangout
    Replies: 2
    Last Post: 12-01-2009, 09:43 AM
  3. Airport Express Setup
    By Zivi in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-21-2008, 08:42 PM
  4. Airport express daisy chain setup
    By melodicskies in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 04-05-2007, 01:55 AM
  5. Difficult to setup ADSL & Airport Express?
    By mike518 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 03-29-2005, 08:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •