New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Network help


Post Reply New Thread Subscribe

 
Thread Tools
DAR400

 
Member Since: Dec 21, 2013
Posts: 4
DAR400 is on a distinguished road

DAR400 is offline
OK, go easy on me this is my first post !

I have started having problems accessing secondary parts of web pages ( other pictures contained on a particular web site).
Here's the set up I have:
My internet provider's router is then connected to my Time capsule of which Im using to connect to by WiFi.
I connections with my iMac ,Mac Air, iPad and iPhone all wireless through the Time Capsule.
I have gone through a few web info pages to change the DNS to no avail and now back with the original.

Question is ,Is the fact I have the Time Capsule connected to the ISP Router the problem ?

the web site I'm looking at is mobile.de a car website, when cars are displayed they then show the different attached photos from the vendor, these are the ones that will not open.
It happens now on all the devices.

thanks DAR400
QUOTE Thanks
McBie

 
McBie's Avatar
 
Member Since: Apr 26, 2008
Location: Belgium
Posts: 2,541
McBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to behold
Mac Specs: 2013 MBA 13" - OS X 10.10.1

McBie is offline
I can open the website fine and all the images load correctly, also those from the vendors.
Since you can connect to the site OK, that means that your internet is working OK ... I assume you are also using E-mail and that is OK as you did not mention that.
First thing to check is your browser .... which browser are you using and have you tried other browsers.
If yes, do you have the same problem ?

Cheers ... McBie

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
The problem is not the problem. The problem is your attitude towards the problem. You understand ?
QUOTE Thanks
DAR400

 
Member Since: Dec 21, 2013
Posts: 4
DAR400 is on a distinguished road

DAR400 is offline
Thanks for the quick reply,

Sorry yes internet is fine on other sites and e-mail too, I normally use Safari though it also happens with F'Fox

DAR
QUOTE Thanks
McBie

 
McBie's Avatar
 
Member Since: Apr 26, 2008
Location: Belgium
Posts: 2,541
McBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to behold
Mac Specs: 2013 MBA 13" - OS X 10.10.1

McBie is offline
Could it be that the link is slow .... or are you saying that the picture do not show at all ... never.
I am using Safari and it takes about 30 seconds for picture to load on that specific website.

Cheers ... McBie

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
The problem is not the problem. The problem is your attitude towards the problem. You understand ?
QUOTE Thanks
DAR400

 
Member Since: Dec 21, 2013
Posts: 4
DAR400 is on a distinguished road

DAR400 is offline
Hi Thanks again for the reply,

I cannot access any of the links that are contained in a page when you select a car to look at. When you move the cursor over the smaller pictures below the main one it should give a red indication bar , 1of5 , 2of5 etc, and if you select the main photo you can open it again in a zoom field and scroll though all the pictures.
I cannot access this or select any other of the options on the selected vehicle page. Its not the web and as it has SLOWLY happened on all my Mac devices it must eb a Net or Router issue or setting I think.

Isay slowly as it never used to and has happened on each device, I used the iMac mainly and this stopped then moved to the Mac Air and then the iPad!
QUOTE Thanks
McBie

 
McBie's Avatar
 
Member Since: Apr 26, 2008
Location: Belgium
Posts: 2,541
McBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to behold
Mac Specs: 2013 MBA 13" - OS X 10.10.1

McBie is offline
I just looked at my log files and I see that Safari is acting strangely when visiting that website.
There are a lot of entries generated in the log file.
I have not checked what these entries mean, I will try to figure out what these mean and maybe we can get a little closer to the problem.
For the time being , I am lost as to what the issue might be.

Cheers ... McBie

PS ... Added a screen shot of my log file .... are you seeing something similar when you connect to that website and want to open a picture.
Attached Images
File Type: png Screen Shot 2013-12-21 at 18.02.47.png (210.2 KB, 14 views)

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
The problem is not the problem. The problem is your attitude towards the problem. You understand ?
QUOTE Thanks
DAR400

 
Member Since: Dec 21, 2013
Posts: 4
DAR400 is on a distinguished road

DAR400 is offline
Thanks for the help, I'll check the log file, though the fact it happens with F'Fox as well is weird.
QUOTE Thanks
McBie

 
McBie's Avatar
 
Member Since: Apr 26, 2008
Location: Belgium
Posts: 2,541
McBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to beholdMcBie is a splendid one to behold
Mac Specs: 2013 MBA 13" - OS X 10.10.1

McBie is offline
I also tried Firefox and Opera and both generate entries in the log file .... something about sandboxed processes not allowed access to xyz. ( too long to type )
As I said, I will try to figure out what these entries mean.

Cheers ... McBie

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
The problem is not the problem. The problem is your attitude towards the problem. You understand ?
QUOTE Thanks

Post Reply New Thread Subscribe


« Extending Coverage of Network - Assistance Please | Air port time capsule +NAS »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Very slow network directory listing - but fast data transfer speed once listed? I_am_Jono Internet, Networking, and Wireless 1 01-12-2012 03:16 PM
How to automatically mount network drive breadman76 Internet, Networking, and Wireless 1 01-12-2012 03:23 AM
Internet Sharing but without creating a 2nd network sdoverkill OS X - Operating System 1 02-23-2010 12:23 AM
wireless network detected: not working tarona Internet, Networking, and Wireless 2 02-05-2010 06:33 PM
Network Printing Difficulties with MacBook with Leopard korashschiff OS X - Operating System 0 01-02-2008 01:37 AM

All times are GMT -4. The time now is 05:28 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?