Results 1 to 8 of 8

Thread: Network help

  1. #1


    Member Since
    Dec 21, 2013
    Posts
    4
    Network help
    OK, go easy on me this is my first post !

    I have started having problems accessing secondary parts of web pages ( other pictures contained on a particular web site).
    Here's the set up I have:
    My internet provider's router is then connected to my Time capsule of which Im using to connect to by WiFi.
    I connections with my iMac ,Mac Air, iPad and iPhone all wireless through the Time Capsule.
    I have gone through a few web info pages to change the DNS to no avail and now back with the original.

    Question is ,Is the fact I have the Time Capsule connected to the ISP Router the problem ?

    the web site I'm looking at is mobile.de a car website, when cars are displayed they then show the different attached photos from the vendor, these are the ones that will not open.
    It happens now on all the devices.

    thanks DAR400

  2. #2

    McBie's Avatar
    Member Since
    Apr 26, 2008
    Location
    Belgium
    Posts
    2,774
    Specs:
    2013 MBA 13" - OS X 10.11
    I can open the website fine and all the images load correctly, also those from the vendors.
    Since you can connect to the site OK, that means that your internet is working OK ... I assume you are also using E-mail and that is OK as you did not mention that.
    First thing to check is your browser .... which browser are you using and have you tried other browsers.
    If yes, do you have the same problem ?

    Cheers ... McBie
    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
    The bitterness of poor quality remains long after the sweetness of low price is forgotten.

  3. #3


    Member Since
    Dec 21, 2013
    Posts
    4
    reply
    Thanks for the quick reply,

    Sorry yes internet is fine on other sites and e-mail too, I normally use Safari though it also happens with F'Fox

    DAR

  4. #4

    McBie's Avatar
    Member Since
    Apr 26, 2008
    Location
    Belgium
    Posts
    2,774
    Specs:
    2013 MBA 13" - OS X 10.11
    Could it be that the link is slow .... or are you saying that the picture do not show at all ... never.
    I am using Safari and it takes about 30 seconds for picture to load on that specific website.

    Cheers ... McBie
    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
    The bitterness of poor quality remains long after the sweetness of low price is forgotten.

  5. #5


    Member Since
    Dec 21, 2013
    Posts
    4
    Net
    Hi Thanks again for the reply,

    I cannot access any of the links that are contained in a page when you select a car to look at. When you move the cursor over the smaller pictures below the main one it should give a red indication bar , 1of5 , 2of5 etc, and if you select the main photo you can open it again in a zoom field and scroll though all the pictures.
    I cannot access this or select any other of the options on the selected vehicle page. Its not the web and as it has SLOWLY happened on all my Mac devices it must eb a Net or Router issue or setting I think.

    Isay slowly as it never used to and has happened on each device, I used the iMac mainly and this stopped then moved to the Mac Air and then the iPad!

  6. #6

    McBie's Avatar
    Member Since
    Apr 26, 2008
    Location
    Belgium
    Posts
    2,774
    Specs:
    2013 MBA 13" - OS X 10.11
    I just looked at my log files and I see that Safari is acting strangely when visiting that website.
    There are a lot of entries generated in the log file.
    I have not checked what these entries mean, I will try to figure out what these mean and maybe we can get a little closer to the problem.
    For the time being , I am lost as to what the issue might be.

    Cheers ... McBie

    PS ... Added a screen shot of my log file .... are you seeing something similar when you connect to that website and want to open a picture.
    Attached Images Attached Images
    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
    The bitterness of poor quality remains long after the sweetness of low price is forgotten.

  7. #7


    Member Since
    Dec 21, 2013
    Posts
    4
    net
    Thanks for the help, I'll check the log file, though the fact it happens with F'Fox as well is weird.

  8. #8

    McBie's Avatar
    Member Since
    Apr 26, 2008
    Location
    Belgium
    Posts
    2,774
    Specs:
    2013 MBA 13" - OS X 10.11
    I also tried Firefox and Opera and both generate entries in the log file .... something about sandboxed processes not allowed access to xyz. ( too long to type )
    As I said, I will try to figure out what these entries mean.

    Cheers ... McBie
    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
    The bitterness of poor quality remains long after the sweetness of low price is forgotten.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow transfer rate over wireless N network to network drive
    By angelthepep in forum Apple Notebooks
    Replies: 0
    Last Post: 10-15-2011, 01:26 PM
  2. Deploy network/wireless settings and certifcate via network
    By matt douglas in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-26-2011, 08:05 PM
  3. Network slow after relocating Mac Pro to new network
    By terremoto in forum OS X - Operating System
    Replies: 2
    Last Post: 09-16-2010, 07:17 PM
  4. advice on setting up an airtunes network with network harddrive
    By bowlesbe in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-30-2009, 11:50 PM
  5. Replies: 1
    Last Post: 07-14-2009, 07:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •