New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Express Problems with Flashing Amber Light?!?!


Post Reply New Thread Subscribe

 
Thread Tools
Rafsob

 
Member Since: Jul 27, 2012
Posts: 26
Rafsob is an unknown at this point

Rafsob is offline
I had to replace me Airport Express with a new model. Well I hooked everything up and it appeared to work fine, but had an amber flashing light. I do have internet on my iMac and the Wifi is working fine.

I have a DSL service from Verizon. I connect the Verizon router to my Airport Express and am getting my internet service wirelessly to my iMac. I know the network is working because i am using it for my iPone, iPad and i can send a print command and print wirelessly.

Why am I still getting a flashing amber light on the Airport device??? Why is the Airport Utility telling me my status is: that my ethernet is unplugged, my Airport base has no valid IP address, and Device has no DNS service addresses???

Help please.
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,699
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
A flashing amber means that the Airport Express is unhappy or something is out of whack. You might want to do a factory reset and then update the firmware on it to the latest one and re-configure it and see if the problem persists..

The used AE that I got began doing this and then eventually just failed..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
Rafsob

 
Member Since: Jul 27, 2012
Posts: 26
Rafsob is an unknown at this point

Rafsob is offline
Quote:
Originally Posted by Raz0rEdge View Post
A flashing amber means that the Airport Express is unhappy or something is out of whack. You might want to do a factory reset and then update the firmware on it to the latest one and re-configure it and see if the problem persists..

The used AE that I got began doing this and then eventually just failed..
Well this is a brand new device so unless it is a factory defect, I don't know. I tried everything and I can't get this light to go green. Don't know anything about firmware and where to get it. There was an update for my mt. lion and I took care to update it. I have reconfigure the device and no go.

Still isn't working as it should. If I remember right, I had this same problem a few years ago with the last unit. What the hell is the problem with Apple, are we not paying enough for these over priced products???? Sorry, it just seems nothing wants to work with these Apple products since I decided to switch from MS!!!!! thought I was doing a good thing.
QUOTE Thanks
nickyr

 
nickyr's Avatar
 
Member Since: Nov 01, 2007
Location: Swansea - South Wales
Posts: 516
nickyr is a jewel in the roughnickyr is a jewel in the rough
Mac Specs: late 2012 IMac 27", mid 2010 Macbook, OSX 10.10, iPhone 5, iPad 3, iOS 8, Apple TV 3, iPod Classic

nickyr is offline
Whar are your settings in Airport Utility?

what have the Roman's ever done for us?

QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,699
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
If you launch Airport Utility and it sees the AE and has an update, it will tell you about it and ask you to update..other than that, a factory reset might do something..or perhaps you do have a defective unit..you might try getting it replaced at your local Apple store..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,389
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
Just a hunch... you have an Airport (router) connected to a Verizon router? Maybe it's upset because it can't actually see the internet, only the other router?
No expert, just guessing.

Craig Domingue - resident redneck.
“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin
QUOTE Thanks
Rafsob

 
Member Since: Jul 27, 2012
Posts: 26
Rafsob is an unknown at this point

Rafsob is offline
Quote:
Originally Posted by cradom View Post
Just a hunch... you have an Airport (router) connected to a Verizon router? Maybe it's upset because it can't actually see the internet, only the other router?
No expert, just guessing.
Good guess. It could be a conflict between the two, but I did have another AE connected before the surge killed it.

Not sure what you mean by settings. As I explained in my earlier post, I get three errors and that is all. I have done everything the book and on line suggestions noted and it still will not go green. Right now it works, but no green light.
QUOTE Thanks
Stretch

 
Stretch's Avatar
 
Member Since: Jan 13, 2007
Location: Central New York
Posts: 4,779
Stretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud of
Mac Specs: 15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD

Stretch is offline
Apple has a list of all the things the flashing amber light means, including a possible firmware update.

Blog and Photo Gallery: http://philolin.me/

Currently running OS X 10.10
QUOTE Thanks
Rafsob

 
Member Since: Jul 27, 2012
Posts: 26
Rafsob is an unknown at this point

Rafsob is offline
Quote:
Originally Posted by Stretch View Post
Apple has a list of all the things the flashing amber light means, including a possible firmware update.
Thanks, but been there and done it all. The firmware is current on my machine, so I'm good there also. Still perplexed!!!
QUOTE Thanks
nickyr

 
nickyr's Avatar
 
Member Since: Nov 01, 2007
Location: Swansea - South Wales
Posts: 516
nickyr is a jewel in the roughnickyr is a jewel in the rough
Mac Specs: late 2012 IMac 27", mid 2010 Macbook, OSX 10.10, iPhone 5, iPad 3, iOS 8, Apple TV 3, iPod Classic

nickyr is offline
Quote:
Originally Posted by Rafsob View Post
Good guess. It could be a conflict between the two, but I did have another AE connected before the surge killed it.

Not sure what you mean by settings.
If you open Airport Utility (it's in the utilities folder in your applications) then click on the image of you AE then click edit, you will see a screen with a number of tabs. Check what your connect using settings are in the internet tab and also what your router mode settings are in the network tab.

what have the Roman's ever done for us?

QUOTE Thanks
Rafsob

 
Member Since: Jul 27, 2012
Posts: 26
Rafsob is an unknown at this point

Rafsob is offline
Nicky, when I click on the airport app icon the only thing that comes up is a Airport Utility box with a globe with internet, which is green then a line to an icon of an airport unit with a blinking amber light on the left side and a red ball with a number 3 in it. There is no edit tabs. Am I doing something wrong?
QUOTE Thanks
Rafsob

 
Member Since: Jul 27, 2012
Posts: 26
Rafsob is an unknown at this point

Rafsob is offline
Disregard last!!!

the connect Using is DHCP

I found my problem and fixed it. I had to create a new network and it is all green and working now.

Thanks to everyone for any and all help!!!!
QUOTE Thanks
nickyr

 
nickyr's Avatar
 
Member Since: Nov 01, 2007
Location: Swansea - South Wales
Posts: 516
nickyr is a jewel in the roughnickyr is a jewel in the rough
Mac Specs: late 2012 IMac 27", mid 2010 Macbook, OSX 10.10, iPhone 5, iPad 3, iOS 8, Apple TV 3, iPod Classic

nickyr is offline
glad you got it sorted

what have the Roman's ever done for us?

QUOTE Thanks

Post Reply New Thread Subscribe


« IP address connect problems | Apple Newbie needs networking help!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Exteme + Airport express connectivity koukoutas Other Hardware and Peripherals 1 01-15-2012 12:52 AM
Replaced Airport Express, IP address problems gavilanz Internet, Networking, and Wireless 0 01-14-2012 03:29 AM
Airport Express ProblemS!!! leejo87 Internet, Networking, and Wireless 7 04-13-2011 04:02 AM
Airport Express (Wireless N version) Problems Crumbgatherer Internet, Networking, and Wireless 0 03-13-2010 05:35 PM
Airport express wont/cant join network?? iiyama666 Internet, Networking, and Wireless 0 01-02-2008 02:31 PM

All times are GMT -4. The time now is 09:25 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?