New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

MacBook Pro with Mountain Lion losing Internet Connectivity


Post Reply New Thread Subscribe

 
Thread Tools
spiderguy84

 
Member Since: Jun 24, 2010
Posts: 2
spiderguy84 is on a distinguished road

spiderguy84 is offline
I have a MacBook Pro (mid-2011 model) running 10.8.2. I have Suddenlink internet that uses a cable modem that is plugged into one of the new Airport Express Base Stations. I allowed the wizard of Airport Express to automatically setup the wifi network. I have a MacBook (2008 model), two iPhone 5s, an Apple TV, and 3 iPads also connecting to the network. Those all work just fine. However, on the MacBook Pro, it seems to occasionally have a hiccup that loses connection to either the internet, wifi network, or both. I first discovered this when switching between libraries on the Apple TV. It would show in the list of libraries, but when switching to it, it would say it was not available. If I tried to surf the web at this time, it would tell me it was not connected to the internet, even though the Wifi signal strength showed as excellent and connected. I have tried resetting the modem, restarting computer, restoring Apple TV, and restoring Airport Express, each multiple times. After a reboot or reset, it will work well for a few hours, and then have to do it all over again, or wait for the internet connection to reset itself. Any suggestions?
QUOTE Thanks
merlin

 
Member Since: Feb 07, 2009
Posts: 8
merlin is on a distinguished road

merlin is offline
I have a 2012 MacAir running 10.8.2 and have been having problems with wireless connectivity since I starting using it in July. Not so much a problem with connecting, rather it would take forever to connect and often simply not without reboot. The seeming cure for my situation was to shut off airport, open key chain, and under Key Chain menu, choose First Aid and run repair. It spotted some errors and fixed them. Upon turning on Airport, I have had no problems since. My wife has a 2011 MacAir and has had no similar problems.

Good luck
QUOTE Thanks

Post Reply New Thread Subscribe


« Network help siiiiiiiigh | Setting up a Mac Home »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mountain Lion Won't Install On 2010 MacBook Pro fitnstrong Switcher Hangout 13 11-16-2012 06:38 AM
Help please! Internet on MacBook Pro intermittently SO slow... Powpag Apple Notebooks 0 03-11-2012 07:17 PM
High CPU Usage farshadavocate OS X - Operating System 20 11-04-2011 01:07 PM
OS 10.7 Lion feature/rumour roundup the8thark Apple Rumors and Reports 44 08-17-2011 02:03 PM

All times are GMT -4. The time now is 05:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?