Results 1 to 5 of 5
  1. #1
    problem copying files to network harddrive

    I'll try to describe the problem as accuratly as possible because it involves some hardware ;-)
    OKay, so I have a home network setup through a netgear wireless firewall router. There's one pc and one powermac G4 connected to it by cables and one pc laptop and one powermac g4 laptop wireless. I recently bought a readynas X6 ( network harddrive (1 terabyte) and hooked it up to the router and made it part of my windows MSHOME network. So far everything workes fine i.e. I can transfer files to the X6. I can also get files from and to my macs over the network, no problem. I also find the MSHOME network on my macs and can connect to the X6 and transfer some (and here it starts) files to the X6. I have a 300gig Seagate firewire harddrive connected to my macs (same problem on either one by the way) and the problem seems worse when transferring files from that harddrive than from the internal mac harddrives.
    This happens mainly when I want to transfer folders that hold several gigs of data to the X6. Then I get this error message:
    The operation cannot be completed because one or more required items cannot be found (error code -43).
    Some folders do transfer though...

    Any ideas?


  2. #2
    problem copying files to network harddrive
    Just wanted to add this:
    I tried to copy a single .mov file (1.69 gigs) and it worked although I got the message that the "icon file could not be found. Could that have anything to do with it?

  3. #3

    mig.gentry's Avatar
    Member Since
    Aug 12, 2004
    London, UK
    How are the external drives formatted? I've had many probs trying to back up onto FAT32 from my iBook. There are lots of conflicts between acceptable symbols (/ \ : etc..), and OSX seems to use icons that can't be copied to FAT32.

    I found that i wouldnt be able to copy alot of folders at once but if i copied each file individually it worked (odd huh?).

    I have since formatted to HFS and the probs have gone away.

    Good Luck

  4. #4
    I don't really have an HFS option. The X6 has 4 300 gig drives in it in an x-raid configuration and it has its own operating system. The harddrives are configured for several file sharing protocols: CIFS (Common Internet File System, used by Windows and Mac OS X clients), NFS (Network File System, used in Unix or Linux environments) and AFP (Apple Filing Protocol, used by Mac OS 9 and earlier). And also FTP, HTTP, HTTPS and Rsync (a popular incremental backup protocol used in Unix and Linux environments).
    I'm a bit at a loss here ...


  5. #5
    Apparently it's an issue with the file transfer protocols. I got it to work over AFP. SMB didn't work.
    Anyway, more here :


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External HardDrive - Copying Files
    By kathys in forum OS X - Operating System
    Replies: 2
    Last Post: 07-11-2011, 02:30 AM
  2. Problem copying files
    By LouderIsBetter in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 04-05-2010, 12:59 AM
  3. Problem copying files to network HDD
    By eddleetham in forum Switcher Hangout
    Replies: 2
    Last Post: 01-18-2010, 03:46 PM
  4. Issues with copying large files across a Network
    By joomlales in forum OS X - Operating System
    Replies: 7
    Last Post: 01-12-2008, 01:07 PM
  5. Problem with copying files
    By scatman crother in forum OS X - Apps and Games
    Replies: 3
    Last Post: 06-04-2006, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts