Results 1 to 3 of 3
  1. #1

    Member Since
    Feb 25, 2012
    Question Password to ATV2 via SSH problem
    Hello fellow Apples! I am new to this forum, and am in need of your knowledge.

    Tried searching threw the threads about my problem/question.

    Here is the thing; I needed to SSH into my ATV today. I typed in the IP to gain access to root via Terminal. After having a good amount of dinner and even a greater amount of beer I started typing my password, but finding my hand hitting enter before I could finish the passphrase. However, I had gained access to my AppleTV.

    I was a bit stunned, end ended the session to start a new one. Again I tried with only typing in the first eight letters, and again; I was connected to my AppleTV. Tried with the first seven, and even with another word; this failed. I then accessed it, in a new session and with only the first eight letters, and tried to execute a killall command. This worked.

    I have also tried connecting to it using the whole passphrase, with luck as well.

    Is this just normal or a bit weird?

    I have a ATV2 jailborken with Seas0npass running 4.4.4. I have also installed Plex 0.10 Beta.

    I have changed my password to a 15 character long password with lower/upper case, numbers and symbols.

    Hope to hear some input!

  2. #2

    XJ-linux's Avatar
    Member Since
    Jul 02, 2007
    Going Galt...
    So, basically any password will get you on to the ATV2?
    Never judge a man, untill you have walked a mile in his shoes...
    That way you'll be a mile away from him, and you'll have his shoes.

  3. #3

    Member Since
    Feb 25, 2012
    No only get access when typing the first eight characters or more of the password. Any other random words or a lower number than the eight first characters fails to connect.

    Will try to see if I get the same issue when trying to SSH to my iPhone 4 later.

    Okay, changed my password on iPhone 4 iOS 5.0.1 jailbroken with redsn0w. Changed the passphrase to same I have on the ATV2. And strangely, here I could also only type in the first eight characters of total of 15 to gain access via SSH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SSH not listening to SSH port
    By rameses in forum OS X - Operating System
    Replies: 2
    Last Post: 01-04-2013, 08:39 AM
  2. SSH with both RSA AND Password
    By mbktel in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 04-18-2011, 02:27 PM
  3. ssh problem
    By bluesunquake in forum OS X - Apps and Games
    Replies: 1
    Last Post: 05-06-2009, 10:13 PM
  4. SSH problem...
    By moebius in forum OS X - Operating System
    Replies: 2
    Last Post: 11-17-2008, 11:30 PM
  5. SSH problem
    By The Physicist in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 02-18-2008, 05:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts