Results 1 to 2 of 2
  1. #1

    Member Since
    Feb 21, 2012
    Can't see other drives on network...
    Hi all,

    first post here...

    I have a small network of 3 Macs and a PC. The Macs are networked together via a Netgear Gigabit switch. There are also a Buffalo Station and Iomega network drive attached as well.

    I have an old Mac running 10.4.11 that seemingly refuses to see any of the other Macs and/or network drives.

    I can connect to the Internet just fine and send/receive mail and surf.

    And I can also connect (via browser) to the buffalo station admin panel, entering it's IP address into the browser.

    But if I try connecting to anything via 'Network'. Nothing, nada.

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    Check that it's IP adress is in the same range as the others on the network, ie 192.168.1.XXX
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Network Drives
    By GnatMan515 in forum Switcher Hangout
    Replies: 4
    Last Post: 10-16-2012, 05:47 PM
  2. Network Drives
    By chrisnoah in forum OS X - Operating System
    Replies: 1
    Last Post: 05-18-2007, 08:43 AM
  3. OS 9 and network drives
    By dustinl1 in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 11-02-2006, 08:43 AM
  4. Network Drives
    By franks21 in forum OS X - Operating System
    Replies: 1
    Last Post: 12-16-2005, 08:40 AM
  5. Network drives
    By Mirac in forum Switcher Hangout
    Replies: 2
    Last Post: 02-01-2005, 05:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts