New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Internet, Networking, and Wireless Discussion of networking, internet, and wireless including Apple's Airport products.

Airport Extreme UPNP ????


Post Reply New Thread Subscribe

 
Thread Tools
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
I have a Netgear NEO 550 connected to my Airport Extreme via Ethernet but its not working i think because my Airport is not UPNP enabled...

Can any one assist with a work around for this please ???
QUOTE Thanks
MacsWork

 
MacsWork's Avatar
 
Member Since: May 22, 2005
Location: Closer than you think.
Posts: 2,145
MacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really nice
Mac Specs: Performa 6116 2GBSCSI 8MB OS 7.5.3

MacsWork is offline
What is not working.

"it" does not help.
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
Yes not working...I can see the NEO in the Mac Finder but thats it ,,Cant access anything via Neo tv was told Airport extreme not UPNP supported and might be a workaroiund
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,741
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
What are you trying to access?

Where's the media that the NEO is trying to access?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
I want to access online media and content from my MBP harddrive on my TV via my NEO...
Currently my NEO is isolated and can acsess nothing...It works fine as a unit set up no problem channels appear browse option settings etc but no access to anything vie the NEO...
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,741
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Have you shared out the folder contains your media on your Mac?

Once you have you need to go into the media locations menu on your Neo and browse to the folder on you Mac

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
Quote:
Originally Posted by mrplow View Post
Have you shared out the folder contains your media on your Mac?

Once you have you need to go into the media locations menu on your Neo and browse to the folder on you Mac
Thats just it...Mac sees NEO NEO does not see MAC...Browse files nothing but NEO stuff and no net access so no content just channels ..Click on these and get no Net access .....
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
Quote:
Originally Posted by mrplow View Post
Have you shared out the folder contains your media on your Mac?

Once you have you need to go into the media locations menu on your Neo and browse to the folder on you Mac
Sounds like i may have missed a very small yet very important step in the process...

How do you share out the folder....I have a shared folder apear in the finder window of the mac whn i click NEO550...
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,741
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
You can ignore the Neo on your Mac.

Here's a guide to sharing folder on a Mac:
http://support.apple.com/kb/HT1549

Once you've shared the folder with the media you want go to your Neo and at that shared folder as a location as per page 38 of the manual
ftp://downloads.netgear.com/files/NT...b11.pdf#page38

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
Thank you MR plow will try that this weekend...
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
Hi ...Still no luck scan for media finds nothing made folder share no prob...

See image scan finds nothing checked shared folder etc ...I need i think to hack my airport extreme as its not upnp This is all i can think of

I can not access web channels via NEO either nothing gets past the router
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,741
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
If you can 'see'/browse to the shared folder from your Neo. But the Neo doesn't find any media then that's a Neo issue not the router. If the router wasn't allowing a connection between the Neo and your Mac you would see the Mac's folder at all.
What sort of files are in there?

The web channels (not quite sure what these are) presumably pull content across the web. This could well be router config. I'll try and find the ports required by the Neo.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
Quote:
Originally Posted by mrplow View Post
If you can 'see'/browse to the shared folder from your Neo. But the Neo doesn't find any media then that's a Neo issue not the router. If the router wasn't allowing a connection between the Neo and your Mac you would see the Mac's folder at all.
What sort of files are in there?

The web channels (not quite sure what these are) presumably pull content across the web. This could well be router config. I'll try and find the ports required by the Neo.
MRPLOW i found something in Mac Communities that may help but i don't know where it is...The advice was as follows >>>> Under Internet Tab select NAT > tick box > enable NSAT Portmapping Protocol...

Where do i find this Internet Tab ????
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,741
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Never heard of NSAT

But, here's a link to a video that shows how to setup port forwarding for an Airport Extreme. The video is for different ports than you require but just substitute the ports you need.

You'll find the ports you need here:
ftp://downloads.netgear.com/files/NT...b11.pdf#page59

It also details configuring you mac firewall

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
rooeey

 
Member Since: Aug 21, 2008
Posts: 66
rooeey is on a distinguished road

rooeey is offline
ok i am getting close now i can feel it.....I have enabled DHCP & NAT Port mapping protocol under airport utility > internet....
This will {as i understand it } allow me to make the required changes you have specified...

Wish me luck will check in and let you know how i went
QUOTE Thanks

Post Reply New Thread Subscribe


« Password to ATV2 via SSH problem | Sharing to Windows 7 PC is a headache »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Airport Extreme not working with USB Hub rossfrye Other Hardware and Peripherals 1 09-27-2011 04:47 PM
Airport Extreme -> Airport Express via Cat6 not working? ltdrebin Internet, Networking, and Wireless 14 08-24-2011 03:43 AM
strange problem with airport extreme kmccabe Internet, Networking, and Wireless 2 05-07-2010 08:15 PM
Airport Extreme To Use Final Standard schweb Apple Rumors and Reports 0 03-20-2003 04:18 PM

All times are GMT -4. The time now is 02:15 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?